<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.newstimeafrica.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "https://www.newstimeafrica.com/wp-content/themes/metro-mag";
</script>
<title>A call for help as the Sierra Leone President dismantles democratic institutions and plunders the state&#8217;s wealth &#8211; Newstime Africa</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Feed" href="https://www.newstimeafrica.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Comments Feed" href="https://www.newstimeafrica.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; A call for help as the Sierra Leone President dismantles democratic institutions and plunders the state&#8217;s wealth Comments Feed" href="https://www.newstimeafrica.com/archives/755/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newstimeafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.newstimeafrica.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-posts-css'  href='https://www.newstimeafrica.com/wp-content/plugins/flex-posts/public/css/flex-posts.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newstimeafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.newstimeafrica.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newstimeafrica.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.newstimeafrica.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://www.newstimeafrica.com/wp-content/plugins/yt-player/public/css/player-style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='https://www.newstimeafrica.com/wp-content/themes/metro-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
#main-menu, #main-menu ul li ul li a, 
 #main-menu ul li:hover ul li a, 
 #main-menu ul li.over ul li a { 
    background: #000000 
}

#wt-slider .slider-nav,
 #wt-slider .slider-text, 
 .widget_carousel li h4{
    background: #000000 
}
.post-nav .prev,
 .post-nav .next,
 #content .pagination a:hover,
 #content .pagination .current, 
 .widget_comments ul li{
    background: #000000 
}
.widget h3{
    background-color: #000000 
}
#comments .reply, 
 #respond input[type=submit], 
 #content .pagination a:hover, 
 #content .pagination .current, 
 .widget_tags a.button, 
 .tagcloud a, 
 .entry-footer .entry-tags a, 
 .widget_polls-widget .wp-polls .pollbar,
 .widget_polls-widget .wp-polls input.Buttons, 
 .button {
    background: #000000 
}

.widget_polls-widget .wp-polls .pollbar{
    border: 1px solid #000000 
}
#feat-cat1 .cat-header,
 #feat-cat1 .tag-title,
 #feat-cat1 .overlay a{
    background-color: #000000 
}

#feat-cat1 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat2 .cat-header,
 #feat-cat2 .tag-title,
 #feat-cat2 .overlay a{
    background-color: #000000 
}

#feat-cat2 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat3 .cat-header,
 #feat-cat3 .tag-title,
 #feat-cat3 .overlay a{
    background-color: #000000 
}

#feat-cat3 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat4 .cat-header,
 #feat-cat4 .tag-title,
 #feat-cat4 .overlay a{
    background-color: #000000 
}

#feat-cat4 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat5 .cat-header,
 #feat-cat5 .tag-title,
 #feat-cat5 .overlay a{
    background-color: #000000 
}

#feat-cat5 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}


</style>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.newstimeafrica.com\/wp-admin\/admin-ajax.php","nonce":"f65f420f97"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/plugins/yt-player/public/js/yt-plyr.js?ver=5.8.2' id='ytp-js-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/hoverIntent.js?ver=5.8.2' id='wt_hoverIntent-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/superfish.js?ver=5.8.2' id='wt_superfish-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/flexslider-min.js?ver=5.8.2' id='wt_slider-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/lightbox.js?ver=5.8.2' id='wt_lightbox-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jflickrfeed.min.js?ver=5.8.2' id='wt_jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.mobilemenu.js?ver=5.8.2' id='wt_mobilemenu-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jcarousellite_1.0.1.min.js?ver=5.8.2' id='wt_jcarousellite-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.easing.1.3.js?ver=5.8.2' id='wt_easing-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.mousewheel.js?ver=5.8.2' id='wt_mousewheel-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/MetroJs.min.js?ver=5.8.2' id='wt_metrojs-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-content/themes/metro-mag/js/custom.js?ver=5.8.2' id='wt_custom-js'></script>
<link rel="https://api.w.org/" href="https://www.newstimeafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newstimeafrica.com/wp-json/wp/v2/posts/755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newstimeafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newstimeafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.newstimeafrica.com/archives/755" />
<link rel='shortlink' href='https://www.newstimeafrica.com/?p=755' />
<link rel="alternate" type="application/json+oembed" href="https://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755&#038;format=xml" />
<link rel="shortcut icon" href="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-300x300.png" />	
<meta name="description" content=" Newstime Africa - A world leader in Breaking News Stories as they happen around the world - Africa\'s Breaking News Center"  />
<meta name="keywords" content=" Newstime Africa,Breaking News,Africa\'s Breaking News Center,Latest World News,Sierra Leone News,Nigeria News,Ghana News,South Africa News,Gambia News,Kenya News,Uganda News,Tanzania News,Rwanda News,Zambia News,UK News,USA  News"  />
<meta name="google-site-verification" content="google-site-verification=WwrI5GBqFDEseIJUAuKK8ctt0dxPKDwoUDO_0LPPbpc" />

		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-270x270.png" />
</head>
<body class="post-template-default single single-post postid-755 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="https://www.newstimeafrica.com" title="Newstime Africa">
						<img src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/ntanews.png" alt="Newstime Africa" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Wednesday, 24th November 2021			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="https://www.newstimeafrica.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/newstimeafrica?lang=en">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/newstimeafrica/">Facebook</a></li>
										
										
											<li><a class="rss" href="https://www.newstimeafrica.com/feed">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16"><a href="https://www.newstimeafrica.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.newstimeafrica.com/archives/category/west-africa">West Africa</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.newstimeafrica.com/archives/category/central-africa">Central Africa</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.newstimeafrica.com/archives/category/east-africa">East Africa</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.newstimeafrica.com/archives/category/southern-africa">Southern Africa</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="https://www.newstimeafrica.com/archives/category/latest-news">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.newstimeafrica.com/archives/category/as-it-happens">As it Happens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.newstimeafrica.com/archives/category/world-news">World News</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.newstimeafrica.com/newstime-africa">Newstime London</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.newstimeafrica.com/about">About</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://www.newstimeafrica.com/newspapers">Newspapers</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
	<div id="content">
	
		
<article id="post-755" class="post-755 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-corruption tag-dictator tag-francis-ben-kaifala tag-inept-leader tag-sierra-leone">
		<header class="entry-header">
		<h1 class="entry-title">A call for help as the Sierra Leone President dismantles democratic institutions and plunders the state&#8217;s wealth</h1>
		<div class="entry-meta">			
			<span class="date">November 22, 2021 </span>
			<span class="author"><a href="https://www.newstimeafrica.com/archives/author/ahmed-kamara" title="Posts by Ahmed Kamara" rel="author">Ahmed Kamara</a></span>
			<span class="category"><a href="https://www.newstimeafrica.com/archives/category/featured" rel="category tag">Featured</a></span>
							<span class="comments"><a href="https://www.newstimeafrica.com/archives/755#respond">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		
<div class="wp-block-image"><figure class="alignleft size-full is-resized"><img loading="lazy" src="https://www.newstimeafrica.com/wp-content/uploads/2021/11/President-Julius-Maada-Bio-The-unfortunate-face-of-leadership-in-Sierra-Leone.jpg" alt="" class="wp-image-756" width="287" height="175" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/11/President-Julius-Maada-Bio-The-unfortunate-face-of-leadership-in-Sierra-Leone.jpg 540w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/President-Julius-Maada-Bio-The-unfortunate-face-of-leadership-in-Sierra-Leone-300x183.jpg 300w" sizes="(max-width: 287px) 100vw, 287px" /><figcaption>President Julius Maada Bio &#8211; The unfortunate face of leadership in Sierra Leone</figcaption></figure></div>



<p>Not too often would you see Africans en-masse in numbers on social media lamenting the state of affairs in their country- But things have become so bad in Sierra Leone that even those who are illiterate are asking for help on setting up Facebook pages and Twitter accounts to vent their anger, frustration, and displeasure on what is currently taking place in the West African State. The President has gone berserk! The systematic looting of state funds and dismantling of the very apparatus that has safeguarded the country&#8217;s democracy is simply astonishing. And it is all being done with impunity as he tears through the fabric of what holds the country together with no sympathy or consideration for the common man!<br></p>



<p>The country&#8217;s economy has been left suffocating from constant embezzlement under the very watchful eyes of the British High Commissioner whose diplomatic mission continues to support a derelict Anti-Corruption Commission headed by an idiot who spends time on social media looking for accolades rather than calling to account the true culprits looting the state&#8217;s wealth like the Head of State and his very flamboyant wife.<br></p>



<p>It is indeed sad to witness the destruction of a country that until recently had double digits economic growth under the regime of Ernest Bai Koroma as all the economic and democratic gains that have been applauded even by former US President Barrack Obama that saw President Koroma earning the all-important White House Invitation to sit and dine with the US President has all but evaporated.<br></p>



<p>The urgent need for stakeholders like Britain, the US, and the UN to intervene is ever more increasing as tribalism, hegemony, corruption in high places and the looting of the state wealth has become the standard as the country bulks on its knees bleeding from the wounds inflicted by a psychopath passing for president in this country that was fast becoming a paradise for tourists. The soul of the country&#8217;s coastland has been handed over to inept Chinese businessmen whose ambition to invade the country&#8217;s fishing potential has seen a sudden hike in fish prices as the country&#8217;s people find it difficult to deal with the high cost of living with unaffordable prices making families going to bed with acute hunger.<br></p>



<p>What is happening in the country can only be referred to as an Economic pandemic of immense proportion. When the costs of the President&#8217;s unnecessary travels can be equated to 3 million dollars a month then you know the economy is in trouble. Most of this money is allocated to the Head of State and his wife as personal expenses at the detriment of the suffering masses. You only need to visit the world-renowned Africanist Press website to be furnished with the aggravated assault on the country&#8217;s economy and democracy for you to get a sizeable understanding of the true story of a state on its knees asking the world to intervene before it is completely obliterated.<br></p>



<p>The recent illegal and indefinite suspension of the country&#8217;s Auditor General is a clear indication of the President&#8217;s erratic behavior that has called into question his legitimacy as calls for his impeachment echoes in the well of the country&#8217;s parliament.<br></p>



<p>The United Nations, after spending innumerable resources in rebuilding the state institutions must not sit back and see all its efforts being bulldozed by a kleptocratic president whose stepson was recently seen on a widely shared video on social media showcasing thousands of dollars packed in a suitcase within the confines of his bedroom at the state lodge.<br></p>



<p>As alarming as that may seem it is little in comparison to what other state actors have been up to as they garner to rip through the country&#8217;s resources in reckless fashion as they steal what truly belongs to the people. The Chief Minister, the Foreign Minister, and their cohorts have taken turns in bastardizing the state resources as they divert public funds for private use.<br></p>



<p>When a President appoints his own tribesmen and cronies to administer the state electoral body then you know the country&#8217;s democracy is in trouble. When all but 2 percent of appointed heads of MDA&#8217;s are from the same ethnic background as the president then you know the country&#8217;s future is in peril. When the Anti-Corruption Commissioner comes from the same tribe as the president and speaks the same language then you wonder whether British taxpayers&#8217; money used to fund the commission through DFID is well spent. The recent hounding of the opposition flagbearer candidate Dr. Samura Kamara is a case in point that has exposed the anomalies within this sacred institution, as the commissioner follows orders from state-house to frustrate the democratic process in the forthcoming presidential elections.<br></p>



<p>As educated as Francis Ben Kaifala is, one should expect more from him, but he has allowed his office to be used as a tool of the president to go after those he sees as threats to his twisted and distorted ambition to be re-elected as President, something that is more far-fetched than possible.<br></p>



<p>Sierra Leoneans are determined to take back and reclaim what is truly theirs as they challenge the status quo and reject tribalism and prepare to boot out the failing regime that has ushered in a nightmare of poverty, mayhem, and corruption as they look forward to 2023 to say no more SLPP.</p>
<div class="post-views post-755 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">2,693</span>
			</div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="https://www.newstimeafrica.com/archives/tag/corruption" rel="tag">Corruption</a><a href="https://www.newstimeafrica.com/archives/tag/dictator" rel="tag">Dictator</a><a href="https://www.newstimeafrica.com/archives/tag/francis-ben-kaifala" rel="tag">Francis Ben Kaifala</a><a href="https://www.newstimeafrica.com/archives/tag/inept-leader" rel="tag">Inept Leader</a><a href="https://www.newstimeafrica.com/archives/tag/sierra-leone" rel="tag">Sierra Leone</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-755 -->

					<div class="entry-author">	
				<h3 class="title">About Ahmed Kamara</h3>
				<div class="author-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/aae64d85e963910e486b18838918326c?s=68&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aae64d85e963910e486b18838918326c?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/>				</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="https://www.newstimeafrica.com/archives/author/ahmed-kamara" rel="author">
							View all posts by Ahmed Kamara <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">		
			
			<ul class="list">
				<li class="fb">
					<a href="http://facebook.com/share.php?u=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755&amp;t=A+call+for+help+as+the+Sierra+Leone+President+dismantles+democratic+institutions+and+plunders+the+state%26%238217%3Bs+wealth" target="_blank"><i class="icon icon-facebook"></i>Facebook</a>					
				</li>				
			
				<li class="twitter">
					<a href="http://twitter.com/home?status=A+call+for+help+as+the+Sierra+Leone+President+dismantles+democratic+institutions+and+plunders+the+state%26%238217%3Bs+wealth%20https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755" target="_blank"><i class="icon icon-twitter"></i>Twitter</a>				
				</li>
			
				<li class="gplus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755&amp;t=A+call+for+help+as+the+Sierra+Leone+President+dismantles+democratic+institutions+and+plunders+the+state%26%238217%3Bs+wealth" target="_blank"><i class="icon icon-gplus"></i>Google+</a>		
				</li>
			
				<li class="pinterest">
										<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755&amp;media=https%3A%2F%2Fwww.newstimeafrica.com%2Fwp-content%2Fuploads%2F2021%2F11%2FPresident-Julius-Maada-Bio-The-unfortunate-face-of-leadership-in-Sierra-Leone-150x150.jpg&amp;description=A+call+for+help+as+the+Sierra+Leone+President+dismantles+democratic+institutions+and+plunders+the+state%26%238217%3Bs+wealth" target="_blank"><i class="icon icon-pinterest"></i>Pinterest					</a>				
				</li>	

				<li class="linkedin">
					<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F755&amp;title=A+call+for+help+as+the+Sierra+Leone+President+dismantles+democratic+institutions+and+plunders+the+state%26%238217%3Bs+wealth&amp;summary=Not+too+often+would+you+see+Africans+en-masse+in+numbers+on+social+media+lamenting+the+state+of+affairs+in+their+country-+But+things+have+become+so+bad+in+Sierra+Leone+that+even+those+who+are+illiterate+are+asking+for+help+on+setting+up+Facebook+pages+and+Twitter+accounts+to+vent+their+anger%2C+frustration%2C+and+displeasure..." target="_blank"><i class="icon icon-linkedin"></i>Linkedin</a>
				</li>
			</ul>
			
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="https://www.newstimeafrica.com/archives/749"><img width="75" height="75" src="https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-highly-exteemed-Lara-Taylor-Pearce-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Africanist Press Reports &#8211; Sierra Leone President illegally suspends audit officials amidst controversy over financial irregularities around the Presidency" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-highly-exteemed-Lara-Taylor-Pearce-75x75.jpg 75w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-highly-exteemed-Lara-Taylor-Pearce-150x150.jpg 150w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-highly-exteemed-Lara-Taylor-Pearce-270x270.jpg 270w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-highly-exteemed-Lara-Taylor-Pearce-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.newstimeafrica.com/archives/749">
						Africanist Press Reports &#8211; Sierra ...	
				</a>
				</h4>
				<div class="date">November 16, 2021</div>				
			</li>
					<li>
				<a href="https://www.newstimeafrica.com/archives/746"><img width="75" height="75" src="https://www.newstimeafrica.com/wp-content/uploads/2021/04/President-Julius-Maada-Bio-and-his-Wife-Fatima-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Fear of being exposed &#8211; Sierra Leone President suspends the country&#8217;s Auditor General" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/04/President-Julius-Maada-Bio-and-his-Wife-Fatima-75x75.jpg 75w, https://www.newstimeafrica.com/wp-content/uploads/2021/04/President-Julius-Maada-Bio-and-his-Wife-Fatima-150x150.jpg 150w, https://www.newstimeafrica.com/wp-content/uploads/2021/04/President-Julius-Maada-Bio-and-his-Wife-Fatima-270x270.jpg 270w, https://www.newstimeafrica.com/wp-content/uploads/2021/04/President-Julius-Maada-Bio-and-his-Wife-Fatima-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.newstimeafrica.com/archives/746">
						Fear of being exposed &#8211; Sierra Leo...	
				</a>
				</h4>
				<div class="date">November 12, 2021</div>				
			</li>
					<li>
				<a href="https://www.newstimeafrica.com/archives/743"><img width="75" height="75" src="https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-fire-at-Susan-Bay-magnified-the-lack-of-disaster-management-in-Sierra-Leone-Lee-Miles-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Targeting disaster management: New research evidence from Sierra Leone" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-fire-at-Susan-Bay-magnified-the-lack-of-disaster-management-in-Sierra-Leone-Lee-Miles-75x75.jpg 75w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-fire-at-Susan-Bay-magnified-the-lack-of-disaster-management-in-Sierra-Leone-Lee-Miles-150x150.jpg 150w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-fire-at-Susan-Bay-magnified-the-lack-of-disaster-management-in-Sierra-Leone-Lee-Miles-270x270.jpg 270w, https://www.newstimeafrica.com/wp-content/uploads/2021/11/The-fire-at-Susan-Bay-magnified-the-lack-of-disaster-management-in-Sierra-Leone-Lee-Miles-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.newstimeafrica.com/archives/743">
						Targeting disaster management: New resea...	
				</a>
				</h4>
				<div class="date">November 10, 2021</div>				
			</li>
					<li>
				<a href="https://www.newstimeafrica.com/archives/730"><img width="75" height="75" src="https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-75x75.png" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Newstime Africa calls on the German government to show mercy and grant Sierra Leonean refugees residency" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-75x75.png 75w, https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-150x150.png 150w, https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-270x270.png 270w, https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-207x207.png 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="https://www.newstimeafrica.com/archives/730">
						Newstime Africa calls on the German gove...	
				</a>
				</h4>
				<div class="date">October 21, 2021</div>				
			</li>
		</ul></div><div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/755#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.newstimeafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4516395425" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="159"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- /comments -->
		
	</div>

 
<div id="left-sidebar" class="sidebar">
		<aside id="media_image-2" class="widget widget_media_image"><img width="350" height="728" src="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png" class="image wp-image-551  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png 350w, https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2-144x300.png 144w" sizes="(max-width: 350px) 100vw, 350px" /></aside><aside id="media_image-3" class="widget widget_media_image"><img width="350" height="728" src="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png" class="image wp-image-551  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png 350w, https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2-144x300.png 144w" sizes="(max-width: 350px) 100vw, 350px" /></aside><aside id="wellthemes_popular_posts_widget-2" class="widget widget_popular_posts"><h3>Popular Posts</h3>		
				<div class="item-post">		
					<div class="post-number">1</div>
					
					<div class="post-right">
						<h4>
							<a href="https://www.newstimeafrica.com/archives/730" rel="bookmark">								
								Newstime Africa calls on the German government to ...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Oct 21, 2021</span>
															<span class="comments"><a href="https://www.newstimeafrica.com/archives/730#comments">3</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">2</div>
					
					<div class="post-right">
						<h4>
							<a href="https://www.newstimeafrica.com/archives/163" rel="bookmark">								
								Why East and West Africans are in favour of integr...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 27, 2021</span>
															<span class="comments"><a href="https://www.newstimeafrica.com/archives/163#comments">1</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">3</div>
					
					<div class="post-right">
						<h4>
							<a href="https://www.newstimeafrica.com/archives/30" rel="bookmark">								
								UN Human Rights Chief on police brutality and syst...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 22, 2021</span>
															<span class="comments"><a href="https://www.newstimeafrica.com/archives/30#respond">0</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">4</div>
					
					<div class="post-right">
						<h4>
							<a href="https://www.newstimeafrica.com/archives/755" rel="bookmark">								
								A call for help as the Sierra Leone President dism...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Nov 22, 2021</span>
															<span class="comments"><a href="https://www.newstimeafrica.com/archives/755#respond">0</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">5</div>
					
					<div class="post-right">
						<h4>
							<a href="https://www.newstimeafrica.com/archives/40" rel="bookmark">								
								“Why British leadership remains critical to ending...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 24, 2021</span>
															<span class="comments"><a href="https://www.newstimeafrica.com/archives/40#respond">0</a></span>
													</div>	
					</div>				
		  
				</div></aside>
<aside id="text-5" class="widget widget_text">			<div class="textwidget"><div style="max-width:300px;">
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%;} .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>

<div class="plyr__video-embed embed-container" id="player38">
    <iframe
        src="https://www.youtube.com/embed/4zwtBw7EwWI"
        
		allowfullscreen
        allowtransparency
        allow="autoplay"
    ></iframe>
</div>

<script type="text/javascript">

const player38 = new Plyr('#player38', {
	clickToPlay:false,
	disableContextMenu: false,
	controls:[
	'play-large',	'play',	'progress',	'duration',	 'mute',	'volume',	
	'settings',	
	'fullscreen',	
],

	youtube: { noCookie: false, rel: 0, showinfo: 0, iv_load_policy: 3, modestbranding: 0} 
});

</script>

</div>


</div>
		</aside><aside id="wellthemes_recent_posts_widget-2" class="widget widget_tile_posts"><h3>Recent Posts</h3>		
		<div id="widget-posts-tiles">
			
											
																	<div class="live-tile orange" data-stack="true" data-stops="100%,50%,0" data-delay=4500>
										<span class="tile-title">
											<a href="https://www.newstimeafrica.com/archives/755" rel="bookmark">
												A call for help as the Sierra Leone President dismantles dem...	
											</a>
										</span>
										<div>
											<img width="270" height="270" src="https://www.newstimeafrica.com/wp-content/uploads/2021/11/President-Julius-Maada-Bio-The-unfortunate-face-of-leadership-in-Sierra-Leone-270x270.jpg" class="attachment-wt-tile-large size-wt-tile-large" alt="" />										</div>
										<div>
											<p>
												Not too often would you see Africans en-masse in numbers on social media lamenting the state of affairs in their country- But things have become so bad in Sierra Leone that even those who are illiterate are asking for help on setting up Facebook page...														
											</p>
										</div>
									</div>												
																					
				</div><!-- /tiles -->
	   </aside><aside id="flex-posts-list-2" class="widget widget_flex-posts-list"><h3>World News</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/730">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/10/Refugees-in-Germany-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/730">Newstime Africa calls on the German government to show mercy and grant Sierra Leonean refugees residency</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/730" rel="bookmark">
				<time class="entry-date published" datetime="2021-10-21T12:50:04+01:00">
					21 October 2021				</time>
			</a>
		</span>
						</div>

									<div class="fp-excerpt">The publisher of Newstime Africa, Ahmed Andrew Kamara, has called on the German government to&hellip;</div>
				
									<div class="fp-readmore">
						<a href="https://www.newstimeafrica.com/archives/730" class="fp-readmore-link">Read More...</a>
					</div>
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/653">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/09/James-Duddridge-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/653">UK&#8217;s Minister for Africa announces 250,000 pounds to support Ghana</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/653" rel="bookmark">
				<time class="entry-date published" datetime="2021-09-05T20:57:51+01:00">
					5 September 2021				</time>
			</a>
		</span>
						</div>

									<div class="fp-excerpt">LONDON &#8211; PRN Africa &#8211; Two weeks after UK-donated COVID-19 vaccines arrived in Ghana, the&hellip;</div>
				
									<div class="fp-readmore">
						<a href="https://www.newstimeafrica.com/archives/653" class="fp-readmore-link">Read More...</a>
					</div>
							</div>
		</div>

	
</div>
</aside><aside id="flex-posts-list-5" class="widget widget_flex-posts-list"><h3>As it Happens</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/490">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/07/President-Ndaw-centre-as-Vice-President-Goita-in-uniform-looks-on-during-his-inauguration-ceremony-on-September-25-2020-Michele-Cattani-AFP-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/490">Inside Mali’s coup within a coup</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/490" rel="bookmark">
				<time class="entry-date published" datetime="2021-05-30T23:04:45+01:00">
					30 May 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/490#respond">No Comments<span class="screen-reader-text"> on Inside Mali’s coup within a coup</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="gtranslate-2" class="widget widget_gtranslate"><h3>Translate into your language</h3><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside>
<aside id="text-6" class="widget widget_text"><h3>Tribute</h3>			<div class="textwidget"><div style="max-width:300px;">
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%;} .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>

<div class="plyr__video-embed embed-container" id="player39">
    <iframe
        src="https://www.youtube.com/embed/hrfWeHjv0Xo"
        
		allowfullscreen
        allowtransparency
        allow="autoplay"
    ></iframe>
</div>

<script type="text/javascript">

const player39 = new Plyr('#player39', {
	clickToPlay:false,
	disableContextMenu: false,
	controls:[
	'play-large',	'play',	'progress',	'duration',	 'mute',	'volume',	
	'settings',	
	'fullscreen',	
],

	youtube: { noCookie: false, rel: 0, showinfo: 0, iv_load_policy: 3, modestbranding: 0} 
});

</script>

</div>


</div>
		</aside><aside id="flex-posts-list-4" class="widget widget_flex-posts-list"><h3>Biography</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/520">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/06/Former-Zambian-president-Kenneth-Kaunda-at-the-inauguration-of-former-South-African-president-Thabo-Mbeki-in-2004-EFE-EPA-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/520">Kenneth Kaunda: the last giant of African nationalism and benign autocrat left a mixed legacy</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/520" rel="bookmark">
				<time class="entry-date published" datetime="2021-06-26T13:15:19+01:00">
					26 June 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/520#respond">No Comments<span class="screen-reader-text"> on Kenneth Kaunda: the last giant of African nationalism and benign autocrat left a mixed legacy</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside><aside id="wellthemes_subscribe_widget-2" class="widget widget_subscribe"><h3>Subscribe to our RSS Feeds</h3>			<p>Get all latest content delivered to your email a few times a month.</p>
            <form class="widget_rss_subscription" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=09655769242748489515', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
                <input type="text" placeholder="Your email" name="email"/>
                <input type="hidden" value="09655769242748489515" name="uri"/>
                <input type="hidden" name="loc" value="en_US"/>
                <button type="submit" class="button" value="Subscribe"><span>Sign up</span></button>
            </form>
        
        </aside><aside id="media_image-4" class="widget widget_media_image"><img width="350" height="728" src="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png" class="image wp-image-551  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png 350w, https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2-144x300.png 144w" sizes="(max-width: 350px) 100vw, 350px" /></aside><aside id="flex-posts-list-3" class="widget widget_flex-posts-list"><h3>Matters of Interest</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/689">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/10/Francis-Ben-Kaifala-ACC-Commissioner-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/689">Sierra Leone&#8217;s Anti-Corruption Commissioner Not Fit For Purpose</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/689" rel="bookmark">
				<time class="entry-date published" datetime="2021-10-04T11:49:02+01:00">
					4 October 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/689#respond">No Comments<span class="screen-reader-text"> on Sierra Leone&#8217;s Anti-Corruption Commissioner Not Fit For Purpose</span></a>		</span>
						</div>

				
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/600">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/09/house-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/600">A fully furnished house is up for rent or lease in Freetown, Sierra Leone</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/600" rel="bookmark">
				<time class="entry-date published" datetime="2021-08-18T16:56:34+01:00">
					18 August 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/600#respond">No Comments<span class="screen-reader-text"> on A fully furnished house is up for rent or lease in Freetown, Sierra Leone</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside><aside id="media_image-5" class="widget widget_media_image"><img width="350" height="728" src="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png" class="image wp-image-551  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2.png 350w, https://www.newstimeafrica.com/wp-content/uploads/2021/07/Banner-2-144x300.png 144w" sizes="(max-width: 350px) 100vw, 350px" /></aside><aside id="flex-posts-list-6" class="widget widget_flex-posts-list"><h3>In the News</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/662">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/03/Covid-19-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/662">COVID-19: Rich countries should donate at least 1 billion vaccine doses, says WHO panel</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/662" rel="bookmark">
				<time class="entry-date published" datetime="2021-09-05T21:17:55+01:00">
					5 September 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/662#respond">No Comments<span class="screen-reader-text"> on COVID-19: Rich countries should donate at least 1 billion vaccine doses, says WHO panel</span></a>		</span>
						</div>

				
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="https://www.newstimeafrica.com/archives/659">
									<img width="400" height="250" src="https://www.newstimeafrica.com/wp-content/uploads/2021/09/Chevening-Scholarships-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="https://www.newstimeafrica.com/archives/659">Ten Malawians off to the UK under Chevening scholarship</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="https://www.newstimeafrica.com/archives/659" rel="bookmark">
				<time class="entry-date published" datetime="">
					5 September 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="https://www.newstimeafrica.com/archives/659#respond">No Comments<span class="screen-reader-text"> on Ten Malawians off to the UK under Chevening scholarship</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		
		<div class="footer-info">
			 
				<div class="footer-left">
					Copyright (c) Newstime Africa - Africa's Breaking News Center - Publisher and Manging Editor - Ahmed Andrew Gabriel M. Kamara			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<script type='text/javascript' src='https://www.newstimeafrica.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.newstimeafrica.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>