<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.newstimeafrica.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.newstimeafrica.com/wp-content/themes/metro-mag";
</script>
<title>The Guardian Reports &#8211; Catastrophic’: Sierra Leone sells rainforest for Chinese harbour &#8211; Newstime Africa</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Feed" href="http://www.newstimeafrica.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Comments Feed" href="http://www.newstimeafrica.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; The Guardian Reports &#8211; Catastrophic’: Sierra Leone sells rainforest for Chinese harbour Comments Feed" href="http://www.newstimeafrica.com/archives/477/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newstimeafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='http://www.newstimeafrica.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-posts-css'  href='http://www.newstimeafrica.com/wp-content/plugins/flex-posts/public/css/flex-posts.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.newstimeafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='http://www.newstimeafrica.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newstimeafrica.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.newstimeafrica.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://www.newstimeafrica.com/wp-content/plugins/yt-player/public/css/player-style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.newstimeafrica.com/wp-content/themes/metro-mag/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
#main-menu, #main-menu ul li ul li a, 
 #main-menu ul li:hover ul li a, 
 #main-menu ul li.over ul li a { 
    background: #000000 
}

#wt-slider .slider-nav,
 #wt-slider .slider-text, 
 .widget_carousel li h4{
    background: #000000 
}
.post-nav .prev,
 .post-nav .next,
 #content .pagination a:hover,
 #content .pagination .current, 
 .widget_comments ul li{
    background: #000000 
}
.widget h3{
    background-color: #000000 
}
#comments .reply, 
 #respond input[type=submit], 
 #content .pagination a:hover, 
 #content .pagination .current, 
 .widget_tags a.button, 
 .tagcloud a, 
 .entry-footer .entry-tags a, 
 .widget_polls-widget .wp-polls .pollbar,
 .widget_polls-widget .wp-polls input.Buttons, 
 .button {
    background: #000000 
}

.widget_polls-widget .wp-polls .pollbar{
    border: 1px solid #000000 
}
#feat-cat1 .cat-header,
 #feat-cat1 .tag-title,
 #feat-cat1 .overlay a{
    background-color: #000000 
}

#feat-cat1 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat2 .cat-header,
 #feat-cat2 .tag-title,
 #feat-cat2 .overlay a{
    background-color: #000000 
}

#feat-cat2 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat3 .cat-header,
 #feat-cat3 .tag-title,
 #feat-cat3 .overlay a{
    background-color: #000000 
}

#feat-cat3 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat4 .cat-header,
 #feat-cat4 .tag-title,
 #feat-cat4 .overlay a{
    background-color: #000000 
}

#feat-cat4 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}

#feat-cat5 .cat-header,
 #feat-cat5 .tag-title,
 #feat-cat5 .overlay a{
    background-color: #000000 
}

#feat-cat5 .overlay:hover{
 background: #000000;
 background: rgba(0,0,0 ,0.8)
}


</style>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"http:\/\/www.newstimeafrica.com\/wp-admin\/admin-ajax.php","nonce":"ae6d747551"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/yt-player/public/js/yt-plyr.js?ver=5.7.2' id='ytp-js-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/hoverIntent.js?ver=5.7.2' id='wt_hoverIntent-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/superfish.js?ver=5.7.2' id='wt_superfish-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/flexslider-min.js?ver=5.7.2' id='wt_slider-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/lightbox.js?ver=5.7.2' id='wt_lightbox-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jflickrfeed.min.js?ver=5.7.2' id='wt_jflickrfeed-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.mobilemenu.js?ver=5.7.2' id='wt_mobilemenu-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jcarousellite_1.0.1.min.js?ver=5.7.2' id='wt_jcarousellite-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.easing.1.3.js?ver=5.7.2' id='wt_easing-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/jquery.mousewheel.js?ver=5.7.2' id='wt_mousewheel-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/MetroJs.min.js?ver=5.7.2' id='wt_metrojs-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/metro-mag/js/custom.js?ver=5.7.2' id='wt_custom-js'></script>
<link rel="https://api.w.org/" href="http://www.newstimeafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.newstimeafrica.com/wp-json/wp/v2/posts/477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newstimeafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newstimeafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://www.newstimeafrica.com/archives/477" />
<link rel='shortlink' href='http://www.newstimeafrica.com/?p=477' />
<link rel="alternate" type="application/json+oembed" href="http://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477&#038;format=xml" />
<link rel="shortcut icon" href="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-300x300.png" />	
<meta name="description" content=" Newstime Africa - A world leader in Breaking News Stories as they happen around the world - Africa\'s Breaking News Center"  />
<meta name="keywords" content=" Newstime Africa,Breaking News,Africa\'s Breaking News Center,Latest World News,Sierra Leone News,Nigeria News,Ghana News,South Africa News,Gambia News,Kenya News,Uganda News,Tanzania News,Rwanda News,Zambia News,UK News,USA  News"  />
<meta name="google-site-verification" content="google-site-verification=WwrI5GBqFDEseIJUAuKK8ctt0dxPKDwoUDO_0LPPbpc" />

			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.newstimeafrica.com/wp-content/uploads/2021/03/cropped-ntnl-270x270.png" />
</head>
<body class="post-template-default single single-post postid-477 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.newstimeafrica.com" title="Newstime Africa">
						<img src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/ntanews.png" alt="Newstime Africa" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Tuesday, 18th May 2021			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.newstimeafrica.com/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/newstimeafrica?lang=en">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/newstimeafrica/">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.newstimeafrica.com/feed">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16"><a href="http://www.newstimeafrica.com/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.newstimeafrica.com/archives/category/west-africa">West Africa</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.newstimeafrica.com/archives/category/central-africa">Central Africa</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.newstimeafrica.com/archives/category/east-africa">East Africa</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.newstimeafrica.com/archives/category/southern-africa">Southern Africa</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80"><a href="http://www.newstimeafrica.com/archives/category/latest-news">Latest News</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="http://www.newstimeafrica.com/archives/category/as-it-happens">As it Happens</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.newstimeafrica.com/archives/category/world-news">World News</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.newstimeafrica.com/newstime-africa">Newstime London</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.newstimeafrica.com/about">About</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://www.newstimeafrica.com/newspapers">Newspapers</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
	<div id="content">
	
		
<article id="post-477" class="post-477 post type-post status-publish format-standard has-post-thumbnail hentry category-as-it-happens tag-chinese-harbour tag-president-julius-maada-bio tag-rainforest tag-sierra-leone tag-the-guardian">
		<header class="entry-header">
		<h1 class="entry-title">The Guardian Reports &#8211; Catastrophic’: Sierra Leone sells rainforest for Chinese harbour</h1>
		<div class="entry-meta">			
			<span class="date">May 17, 2021 </span>
			<span class="author"><a href="http://www.newstimeafrica.com/archives/author/newstime-africa" title="Posts by Newstime Africa" rel="author">Newstime Africa</a></span>
			<span class="category"><a href="http://www.newstimeafrica.com/archives/category/as-it-happens" rel="category tag">As it Happens</a></span>
							<span class="comments"><a href="http://www.newstimeafrica.com/archives/477#respond">No comments</a></span>		
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/The-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty.jpg" alt="" class="wp-image-478" width="368" height="219" srcset="http://www.newstimeafrica.com/wp-content/uploads/2021/05/The-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty.jpg 609w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/The-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty-300x179.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" /><figcaption>The beach earmarked for development fringes the Western Area Peninsula national park &#8211; home to endangered species including pangolins- Photograph &#8211; Issouf Sanogo-AFP-Getty</figcaption></figure></div>



<p>Britain&#8217;s most reputable newspaper, The Guardian, is reporting that the government of Sierra Leone headed by the notorious Kleptocrat Julius Maada Bio has struck a $55m (£39m) deal with the Chinese that could be disastrous for its fishing and protected rainforests. Here is the report in full below &#8211;</p>



<p>A $55m (£39m) deal struck by the government of Sierra Leone with China to build an industrial fishing harbour on 100 hectares (250 acres) of beach and protected rainforest has been criticised as “a catastrophic human and ecological disaster” by conservationists, landowners and rights groups.</p>



<p>The gold and black sands of Black Johnson beach fringe the African nation’s Western Area Peninsula national park, home to endangered species including the duiker antelope and pangolins. The waters are rich in sardines, barracuda and grouper, caught by local fishermen who produce 70% of the fish for the domestic market.</p>



<p>After reports of a Chinese-backed fishmeal plant began circulating on social media, A statement that appeared to be from the Sierra Leonean fisheries ministry confirmed the deal, but denied the planned construction was a “fish mill”. The facility would be a harbour for tuna and “other bigger fishing” vessels exporting to international markets, it said. It would include a “waste-management component” to “recycle marine and other wastes into useful products”.</p>



<p>The government said the beach, one of many along the nation’s 250-mile (400km) coastline, was the “most suitable place” for construction, and revealed the finance ministry had set aside a compensation package of 13.76bn leone (£950,000) for affected landowners. But the statement leaves more questions than answers, say those objecting to the plan.</p>



<p>Two legal campaign groups, the Institute for Legal Research and Advocacy for Justice (ILRAJ) and Namati Sierra Leone, have written to the government, under the 2013 Right to Access Information Act, demanding to see the environmental and social-impact assessment studies, and the report showing that the beach was, as claimed, the most suitable place for construction “in terms of bathymetry, social safeguards (minimum resettlement costs) and environmental issues”. They are also seeking a copy of the grant agreement between China and Sierra Leone.</p>



<p>Basita Michael, a lawyer for the ILRAJ, said: “The press release was very vague. It left us wondering how did we arrive here and how come we are only hearing about this now. We have a right to know more.”</p>



<p>James Tonner, who owns land at Black Johnson with his mother, Jane Aspden Gbandewa, has written an open letter to the president, Julius Maada Bio, calling for him to intervene and stop the construction, which Tonner said would be “disastrous for the country and the planet”.</p>



<p>It would destroy pristine rainforest, plunder fish stocks and pollute fish breeding grounds and several ecosystems, Tonner said. The beach is on Whale Bay, so-named because whales and dolphins are seen there.</p>



<p>Tonner, who lives in London, has set up a crowdfunding page to fund a judicial review into the deal. The government could be acting unconstitutionally if it acquired the land compulsorily, he said, because the constitution requires any such move to be in the public interest. The compensation stated by the government was also unfair, he argued, claiming that the rate was about 30 times lower than the market value of the land.</p>



<p>“Under the constitution, the government can sequester land if it is in the public interest,” Tonner said. “Even if this just a deep-water harbour, it is not in the public interest because it’s not a suitable site. There are fish breeding sites in the lagoon. It will wipe out the local fish people live on.”</p>



<p>Tito Gbandewa, Tonner’s stepfather, is a former fisherman who runs an ecotourism business on the beach and owns about 1.2 hectares. He said: “If they do this here, the water will be dirty, there will be a lot of oil and noise, the trawlers will be all around.</p>



<p>“Our own fishermen won’t have a place to fish. Everything will be spoiled. Tourism will be finished.”</p>



<p>Dr Sama Banya, president emeritus of the&nbsp;<a href="https://www.theguardian.com/environment/conservation">Conservation</a>&nbsp;Society of Sierra Leone, echoed Gbandewa’s comments, saying the proposed development would have a “disastrous” impact on tourism and “the very fish industry that it’s supposed to support”.Advertisement</p>



<p>Emma Kowa Jalloh, Sierra Leone’s fisheries minister, insisted that the plan was for a harbour and not a fishmeal factory. She said: “I can categorically tell you there is no fish mill [sic] going in at Black Johnson. What we are doing is a fish harbour that will be built by the Chinese government. A fish mill is something where you go and catch all the baby fish and grind it into food to give to piggeries, and fish in aquaculture – and that is so not true.”</p>



<p>It would be built with a Chinese government “grant” and equity from Sierra Leone in the form of land, she said. Half of the land needed was government-owned, she said, including the seafront, up to 200 metres from the sea. The rest has been acquired through compulsory acquisition, she said.</p>



<p>“People are making this fuss about it,” the minister added. “I would just appeal to people: ‘be patient, we want to be developed, we want to grow, we want to be classified as an upcoming country. There must be development and somebody has to sacrifice.’</p>



<p>“I’m not saying everything is going to be 100% perfect but we will make sure that it is near-perfect.”</p>



<p><a href="https://www.theguardian.com/environment/2021/may/17/sierra-leone-sells-rainforest-for-chinese-fishmeal-plant">Original Link on the Guardian Newspaper</a></p>
<div class="post-views post-477 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">233</span>
			</div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.newstimeafrica.com/archives/tag/chinese-harbour" rel="tag">Chinese harbour</a><a href="http://www.newstimeafrica.com/archives/tag/president-julius-maada-bio" rel="tag">President Julius Maada Bio</a><a href="http://www.newstimeafrica.com/archives/tag/rainforest" rel="tag">rainforest</a><a href="http://www.newstimeafrica.com/archives/tag/sierra-leone" rel="tag">Sierra Leone</a><a href="http://www.newstimeafrica.com/archives/tag/the-guardian" rel="tag">The Guardian</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-477 -->

					<div class="entry-author">	
				<h3 class="title">About Newstime Africa</h3>
				<div class="author-avatar">
					<img alt='' src='http://2.gravatar.com/avatar/848f4dcdad03f0f4fa70acea91ad620b?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/848f4dcdad03f0f4fa70acea91ad620b?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' loading='lazy'/>				</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.newstimeafrica.com/archives/author/newstime-africa" rel="author">
							View all posts by Newstime Africa <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">		
			
			<ul class="list">
				<li class="fb">
					<a href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477&amp;t=The+Guardian+Reports+%26%238211%3B+Catastrophic%E2%80%99%3A+Sierra+Leone+sells+rainforest+for+Chinese+harbour" target="_blank"><i class="icon icon-facebook"></i>Facebook</a>					
				</li>				
			
				<li class="twitter">
					<a href="http://twitter.com/home?status=The+Guardian+Reports+%26%238211%3B+Catastrophic%E2%80%99%3A+Sierra+Leone+sells+rainforest+for+Chinese+harbour%20http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477" target="_blank"><i class="icon icon-twitter"></i>Twitter</a>				
				</li>
			
				<li class="gplus">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477&amp;t=The+Guardian+Reports+%26%238211%3B+Catastrophic%E2%80%99%3A+Sierra+Leone+sells+rainforest+for+Chinese+harbour" target="_blank"><i class="icon icon-gplus"></i>Google+</a>		
				</li>
			
				<li class="pinterest">
										<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477&amp;media=http%3A%2F%2Fwww.newstimeafrica.com%2Fwp-content%2Fuploads%2F2021%2F05%2FThe-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty-150x150.jpg&amp;description=The+Guardian+Reports+%26%238211%3B+Catastrophic%E2%80%99%3A+Sierra+Leone+sells+rainforest+for+Chinese+harbour" target="_blank"><i class="icon icon-pinterest"></i>Pinterest					</a>				
				</li>	

				<li class="linkedin">
					<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F477&amp;title=The+Guardian+Reports+%26%238211%3B+Catastrophic%E2%80%99%3A+Sierra+Leone+sells+rainforest+for+Chinese+harbour&amp;summary=Britain%26%238217%3Bs+most+reputable+newspaper%2C+The+Guardian%2C+is+reporting+that+the+government+of+Sierra+Leone+headed+by+the+notorious+Kleptocrat+Julius+Maada+Bio+has+struck+a+%2455m+%28%C2%A339m%29+deal+with+the+Chinese+that+could+be+disastrous+for+its+fishing+and+protected+rainforests.+Here+is+the+report+in+full+below+%26%238211%3B+A+%2455m+%28%C2%A339m%29+deal+struck+by..." target="_blank"><i class="icon icon-linkedin"></i>Linkedin</a>
				</li>
			</ul>
			
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.newstimeafrica.com/archives/402"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Bio-and-wife-Co-conspirators-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="The morally and democratically bankrupt president of Sierra Leone &#8211; The Maada Bio Kleptocracy" srcset="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Bio-and-wife-Co-conspirators-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Bio-and-wife-Co-conspirators-150x150.jpg 150w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Bio-and-wife-Co-conspirators-270x270.jpg 270w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Bio-and-wife-Co-conspirators-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.newstimeafrica.com/archives/402">
						The morally and democratically bankrupt ...	
				</a>
				</h4>
				<div class="date">May 6, 2021</div>				
			</li>
					<li>
				<a href="http://www.newstimeafrica.com/archives/399"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/President-Ernest-Bai-Koroma-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Why Former President Koroma did not attend appeal court hearing in Sierra Leone" srcset="http://www.newstimeafrica.com/wp-content/uploads/2021/05/President-Ernest-Bai-Koroma-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/President-Ernest-Bai-Koroma-150x150.jpg 150w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/President-Ernest-Bai-Koroma-270x270.jpg 270w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/President-Ernest-Bai-Koroma-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.newstimeafrica.com/archives/399">
						Why Former President Koroma did not atte...	
				</a>
				</h4>
				<div class="date">May 6, 2021</div>				
			</li>
					<li>
				<a href="http://www.newstimeafrica.com/archives/392"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Ebola-posters-in-Freetown-Sierra-Leone.-Olivia-Acland-Barcroft-Media-via-Getty-Images-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Sierra Leone is using lessons from Ebola to prepare for coronavirus" srcset="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Ebola-posters-in-Freetown-Sierra-Leone.-Olivia-Acland-Barcroft-Media-via-Getty-Images-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Ebola-posters-in-Freetown-Sierra-Leone.-Olivia-Acland-Barcroft-Media-via-Getty-Images-150x150.jpg 150w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Ebola-posters-in-Freetown-Sierra-Leone.-Olivia-Acland-Barcroft-Media-via-Getty-Images-270x270.jpg 270w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Ebola-posters-in-Freetown-Sierra-Leone.-Olivia-Acland-Barcroft-Media-via-Getty-Images-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.newstimeafrica.com/archives/392">
						Sierra Leone is using lessons from Ebola...	
				</a>
				</h4>
				<div class="date">May 4, 2021</div>				
			</li>
					<li>
				<a href="http://www.newstimeafrica.com/archives/372"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Jacob-Jusu-Saffa-right-and-his-predecessor-he-helped-removed-from-office-Professor-David-Francis-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" loading="lazy" title="Sabotage in Sierra Leone as new Chief Minister Jacob Saffa may have leaked information to the press to have professor David Francis sacked" srcset="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Jacob-Jusu-Saffa-right-and-his-predecessor-he-helped-removed-from-office-Professor-David-Francis-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Jacob-Jusu-Saffa-right-and-his-predecessor-he-helped-removed-from-office-Professor-David-Francis-150x150.jpg 150w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Jacob-Jusu-Saffa-right-and-his-predecessor-he-helped-removed-from-office-Professor-David-Francis-270x270.jpg 270w, http://www.newstimeafrica.com/wp-content/uploads/2021/05/Jacob-Jusu-Saffa-right-and-his-predecessor-he-helped-removed-from-office-Professor-David-Francis-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.newstimeafrica.com/archives/372">
						Sabotage in Sierra Leone as new Chief Mi...	
				</a>
				</h4>
				<div class="date">May 2, 2021</div>				
			</li>
		</ul></div><div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/477#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.newstimeafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c224e49b6a" /></p><input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- /comments -->
		
	</div>

 
<div id="left-sidebar" class="sidebar">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- one --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0926528886283315" data-ad-slot="2994298389" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="wellthemes_popular_posts_widget-2" class="widget widget_popular_posts"><h3>Popular Posts</h3>		
				<div class="item-post">		
					<div class="post-number">1</div>
					
					<div class="post-right">
						<h4>
							<a href="http://www.newstimeafrica.com/archives/163" rel="bookmark">								
								Why East and West Africans are in favour of integr...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 27, 2021</span>
															<span class="comments"><a href="http://www.newstimeafrica.com/archives/163#comments">1</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">2</div>
					
					<div class="post-right">
						<h4>
							<a href="http://www.newstimeafrica.com/archives/477" rel="bookmark">								
								The Guardian Reports &#8211; Catastrophic’: Sierra...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">May 17, 2021</span>
															<span class="comments"><a href="http://www.newstimeafrica.com/archives/477#respond">0</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">3</div>
					
					<div class="post-right">
						<h4>
							<a href="http://www.newstimeafrica.com/archives/30" rel="bookmark">								
								UN Human Rights Chief on police brutality and syst...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 22, 2021</span>
															<span class="comments"><a href="http://www.newstimeafrica.com/archives/30#respond">0</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">4</div>
					
					<div class="post-right">
						<h4>
							<a href="http://www.newstimeafrica.com/archives/35" rel="bookmark">								
								Guinea-Bissau editor António Aly Silva abducted an...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 22, 2021</span>
															<span class="comments"><a href="http://www.newstimeafrica.com/archives/35#respond">0</a></span>
													</div>	
					</div>				
		  
				</div>		
				<div class="item-post">		
					<div class="post-number">5</div>
					
					<div class="post-right">
						<h4>
							<a href="http://www.newstimeafrica.com/archives/40" rel="bookmark">								
								“Why British leadership remains critical to ending...	
							</a>
						</h4>
						
						<div class="entry-meta">
							<span class="date">Mar 24, 2021</span>
															<span class="comments"><a href="http://www.newstimeafrica.com/archives/40#respond">0</a></span>
													</div>	
					</div>				
		  
				</div></aside>
<aside id="text-5" class="widget widget_text">			<div class="textwidget"><div style="max-width:300px;">
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%;} .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>

<div class="plyr__video-embed embed-container" id="player38">
    <iframe
        src="https://www.youtube.com/embed/4zwtBw7EwWI"
        
		allowfullscreen
        allowtransparency
        allow="autoplay"
    ></iframe>
</div>

<script type="text/javascript">

const player38 = new Plyr('#player38', {
	clickToPlay:false,
	disableContextMenu: false,
	controls:[
	'play-large',	'play',	'progress',	'duration',	 'mute',	'volume',	
	'settings',	
	'fullscreen',	
],

	youtube: { noCookie: true, rel: 0, showinfo: 0, iv_load_policy: 3, modestbranding: 0} 
});

</script>

</div>


</div>
		</aside><aside id="wellthemes_recent_posts_widget-2" class="widget widget_tile_posts"><h3>Recent Posts</h3>		
		<div id="widget-posts-tiles">
			
											
																	<div class="live-tile orange" data-stack="true" data-stops="100%,50%,0" data-delay=4500>
										<span class="tile-title">
											<a href="http://www.newstimeafrica.com/archives/477" rel="bookmark">
												The Guardian Reports &#8211; Catastrophic’: Sierra Leone sel...	
											</a>
										</span>
										<div>
											<img width="270" height="270" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/The-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty-270x270.jpg" class="attachment-wt-tile-large size-wt-tile-large" alt="" />										</div>
										<div>
											<p>
												Britain&#8217;s most reputable newspaper, The Guardian, is reporting that the government of Sierra Leone headed by the notorious Kleptocrat Julius Maada Bio has struck a $55m (£39m) deal with the Chinese that could be disastrous for its fishing and p...														
											</p>
										</div>
									</div>												
																					
				</div><!-- /tiles -->
	   </aside><aside id="flex-posts-list-2" class="widget widget_flex-posts-list"><h3>World News</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/390">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/Covid-19-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/390">COVID in India: the deep-rooted issues behind the current crisis</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/390" rel="bookmark">
				<time class="entry-date published" datetime="2021-05-04T10:55:07+01:00">
					4 May 2021				</time>
			</a>
		</span>
						</div>

									<div class="fp-excerpt">Vageesh Jain, UCL India finds itself in the throes of a humanitarian disaster. Until March&hellip;</div>
				
									<div class="fp-readmore">
						<a href="http://www.newstimeafrica.com/archives/390" class="fp-readmore-link">Read More...</a>
					</div>
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/382">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Boris-Johnson-Prime-Minister-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/382">Boris Johnson&#8217;s phone: what can hackers do with your mobile number?</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/382" rel="bookmark">
				<time class="entry-date published" datetime="2021-05-03T12:00:19+01:00">
					3 May 2021				</time>
			</a>
		</span>
						</div>

									<div class="fp-excerpt">Edward Apeh, Bournemouth University Boris Johnson’s personal phone number has been publicly available on the&hellip;</div>
				
									<div class="fp-readmore">
						<a href="http://www.newstimeafrica.com/archives/382" class="fp-readmore-link">Read More...</a>
					</div>
							</div>
		</div>

	
</div>
</aside><aside id="flex-posts-list-5" class="widget widget_flex-posts-list"><h3>As it Happens</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/477">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/The-beach-earmarked-for-development-fringes-the-Western-Area-Peninsula-national-park-home-to-endangered-species-including-pangolins-Photograph-Issouf-Sanogo-AFP-Getty-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/477">The Guardian Reports &#8211; Catastrophic’: Sierra Leone sells rainforest for Chinese harbour</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/477" rel="bookmark">
				<time class="entry-date published" datetime="2021-05-17T12:35:33+01:00">
					17 May 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/477#respond">No Comments<span class="screen-reader-text"> on The Guardian Reports &#8211; Catastrophic’: Sierra Leone sells rainforest for Chinese harbour</span></a>		</span>
						</div>

				
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/365">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/04/Dominic-Raab-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/365">UK sanctions 22 individuals involved in serious international corruption</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/365" rel="bookmark">
				<time class="entry-date published" datetime="2021-04-28T15:01:40+01:00">
					28 April 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/365#respond">No Comments<span class="screen-reader-text"> on UK sanctions 22 individuals involved in serious international corruption</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="gtranslate-2" class="widget widget_gtranslate"><h3>Translate into your language</h3><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//www.newstimeafrica.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside>
<aside id="text-6" class="widget widget_text"><h3>Tribute</h3>			<div class="textwidget"><div style="max-width:300px;">
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%;} .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>

<div class="plyr__video-embed embed-container" id="player39">
    <iframe
        src="https://www.youtube.com/embed/hrfWeHjv0Xo"
        
		allowfullscreen
        allowtransparency
        allow="autoplay"
    ></iframe>
</div>

<script type="text/javascript">

const player39 = new Plyr('#player39', {
	clickToPlay:false,
	disableContextMenu: false,
	controls:[
	'play-large',	'play',	'progress',	'duration',	 'mute',	'volume',	
	'settings',	
	'fullscreen',	
],

	youtube: { noCookie: true, rel: 0, showinfo: 0, iv_load_policy: 3, modestbranding: 0} 
});

</script>

</div>


</div>
		</aside><aside id="flex-posts-list-4" class="widget widget_flex-posts-list"><h3>Biography</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/172">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/John-Pombe-Magufuli-Remarkable-leadership-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/172">Biography of an outstanding President as Tanzania mourns the passing of John Pombe Magufuli</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/172" rel="bookmark">
				<time class="entry-date published" datetime="2021-03-27T20:32:40+00:00">
					27 March 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/172#respond">No Comments<span class="screen-reader-text"> on Biography of an outstanding President as Tanzania mourns the passing of John Pombe Magufuli</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside><aside id="wellthemes_subscribe_widget-2" class="widget widget_subscribe"><h3>Subscribe to our RSS Feeds</h3>			<p>Get all latest content delivered to your email a few times a month.</p>
            <form class="widget_rss_subscription" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=09655769242748489515', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
                <input type="text" placeholder="Your email" name="email"/>
                <input type="hidden" value="09655769242748489515" name="uri"/>
                <input type="hidden" name="loc" value="en_US"/>
                <button type="submit" class="button" value="Subscribe"><span>Sign up</span></button>
            </form>
        
        </aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- one --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="2994298389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="flex-posts-list-3" class="widget widget_flex-posts-list"><h3>Matters of Interest</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/346">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/Covid-19-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/346">Vaccine equity the &#8216;challenge of our time&#8217;, WHO chief declares, as governments call for solidarity, sharing</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/346" rel="bookmark">
				<time class="entry-date published" datetime="2021-04-21T11:12:39+01:00">
					21 April 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/346#respond">No Comments<span class="screen-reader-text"> on Vaccine equity the &#8216;challenge of our time&#8217;, WHO chief declares, as governments call for solidarity, sharing</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- one --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="2994298389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="flex-posts-list-6" class="widget widget_flex-posts-list"><h3>In the News</h3><div class="fp-list-4">

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/387">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/05/Medical-oxygen-Shutterstock-Poh-Smith-400x250.jpg" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/387">Medical oxygen should not be a luxury – we&#8217;re trying to develop a cheaper way to produce it</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/387" rel="bookmark">
				<time class="entry-date published" datetime="2021-05-04T10:50:53+01:00">
					4 May 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/387#respond">No Comments<span class="screen-reader-text"> on Medical oxygen should not be a luxury – we&#8217;re trying to develop a cheaper way to produce it</span></a>		</span>
						</div>

				
							</div>
		</div>

	
		
		<div class="fp-post fp-flex">
					<div class="fp-media">
			<a class="fp-thumbnail" href="http://www.newstimeafrica.com/archives/270">
									<img width="400" height="250" src="http://www.newstimeafrica.com/wp-content/uploads/2021/03/AfDB-400x250.png" class="attachment-400x250-crop size-400x250-crop wp-post-image" alt="" loading="lazy" />							</a>
					</div>
		
			<div class="fp-body">
				
						<h4 class="fp-title">
			<a href="http://www.newstimeafrica.com/archives/270">African presidents and global leaders support bold action on climate change adaptation for Africa</a>
		</h4>
		
				<div class="fp-meta">
							<span class="fp-date">
			<a href="http://www.newstimeafrica.com/archives/270" rel="bookmark">
				<time class="entry-date published" datetime="2021-04-08T17:00:10+01:00">
					8 April 2021				</time>
			</a>
		</span>
				<span class="fp-comments">
			<a href="http://www.newstimeafrica.com/archives/270#respond">No Comments<span class="screen-reader-text"> on African presidents and global leaders support bold action on climate change adaptation for Africa</span></a>		</span>
						</div>

				
							</div>
		</div>

	
</div>
</aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		
		<div class="footer-info">
			 
				<div class="footer-left">
					Copyright (c) Newstime Africa - Africa's Breaking News Center - Publisher and Manging Editor - Ahmed Andrew Gabriel M. Kamara			
				</div>
						
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>