<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:og='http://opengraphprotocol.org/schema/'
 xmlns:fb='http://www.facebook.com/2008/fbml'>
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap | Newstime Africa</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.newstimeafrica.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/html5.js" type="text/javascript"></script>
<![endif]-->


	<link rel="stylesheet" href="http://www.newstimeafrica.com/wp-content/plugins/slick-social-share-buttons/css/dcssb.css" type="text/css" media="screen"  />
	<!--Facebook OpenGraph Slick Social Share Buttons -->
	<meta property="og:site_name" content="Newstime Africa"/>
		<meta property="og:title" content="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap"/>
			<meta property="og:description" content="caption id=attachment_30821 align=alignleft width=171 African Development Bank/caption

ABIDJAN, Côte d'Ivoire, 27 March 2019 -  PRN Africa / -- The African Development Bank, heads of 34 leading f"/>
		
		<meta property="og:url" content="http://www.newstimeafrica.com/archives/44122"/>
		
		<meta property="og:image" content="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank.jpg"/>
		<meta property="fb:admins" content="" />
		<meta property="fb:app_id" content="" />
		<meta property="og:type" content="article" /><!--End Facebook OpenGraph Settings -->
		
	<!-- WP Twitter Users -->
	<link rel="stylesheet" href="http://www.newstimeafrica.com/wp-content/plugins/wp-twitter-users/templates/profile.tidy/profile.tidy.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Feed" href="http://www.newstimeafrica.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Comments Feed" href="http://www.newstimeafrica.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Newstime Africa &raquo; Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap Comments Feed" href="http://www.newstimeafrica.com/archives/44122/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newstimeafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='basecss-css'  href='http://www.newstimeafrica.com/wp-content/plugins/latest-news-ticker/themes/sdj_lnt_main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://www.newstimeafrica.com/wp-content/plugins/latest-news-ticker/themes/default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.newstimeafrica.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pointer-css'  href='http://www.newstimeafrica.com/wp-includes/css/wp-pointer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.newstimeafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.newstimeafrica.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.newstimeafrica.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.newstimeafrica.com/wp-content/themes/wt_tera/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6 {
    font-family: Playfair Display, sans-serif, serif;
}


.cat13717-bg{background:} 
</style>
<link rel='stylesheet' id='wt-font-awesome-css'  href='http://www.newstimeafrica.com/wp-content/themes/wt_tera/css/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2C400italic&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//www.newstimeafrica.com/wp-content/uploads/sass/pvc.min.css?ver=1496405815' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.newstimeafrica.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/latest-news-ticker/jquery.webticker.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/slick-social-share-buttons/js/ga.social_tracking.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/slick-social-share-buttons/js/jquery.social.slick.1.0.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.newstimeafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newstimeafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newstimeafrica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Minister Sisulu says the time has come for the people of Western Sahara to exercise their right to self-determination through a referendum' href='http://www.newstimeafrica.com/archives/44118' />
<link rel='next' title='Russia responds to Mueller report: Moscow wins, Putin is stronger than Trump and US is a &#8216;pain in the a &#8211; -&#8216;' href='http://www.newstimeafrica.com/archives/44124' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.newstimeafrica.com/archives/44122" />
<link rel='shortlink' href='http://www.newstimeafrica.com/?p=44122' />
<link rel="alternate" type="application/json+oembed" href="http://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newstimeafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

        <style type="text/css" media="screen">

          div.instaemail {
            margin: 12px 12px 12px 12px;
          }
          div.instaemail a, div.instaemail a:link, div.instaemail a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
            border: none;
          }

          .instaemail a:hover {
            cursor: pointer;
          }

          .instaemail a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }

          .etp-alignleft {
            float: left;
          }
          .etp-alignright {
            float: right;
          }
          div.etp-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
          .instaemail a span {
            vertical-align: bottom;
          }

        </style>
        <style type="text/css" media="print">
          .instaemail {
            display: none;
          }
        </style>
         
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
				<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>  
<meta property="og:url" content="http://www.newstimeafrica.com/archives/44122"/>  
<meta property="og:title" content="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap" />  
<meta property="og:description" content="ABIDJAN, Côte d&#8217;Ivoire, 27 March 2019 &#8211;  PRN Africa / &#8212; The African Development Bank, heads of 34 leading financial..." />  
<meta property="og:type" content="article" />  
<meta property="og:image" content="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-150x150.jpg" />  
	<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.newstimeafrica.com/archives/44122" />
<meta property="og:title" content="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap" />
<meta property="og:site_name" content="Newstime Africa" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content=" ABIDJAN, Côte d'Ivoire, 27 March 2019 -  PRN Africa / -- The African Development Bank, heads of 34 leading financial institutions covering Africa and other..." />
<meta property="og:image" content="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-171x110.jpg" />
<meta property="fb:app_id" content="118785141514118" />
</head>
<body class="post-template-default single single-post postid-44122 single-format-standard">
	
	<div id="container" class="hfeed">
	
	<header id="header">
					<div class="top">
				<div class="inner-wrap">
					<div class="top-menu">
						<ul id="menu-amk" class="menu"><li id="menu-item-34328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34328"><a href="http://www.newstimeafrica.com/">Home</a></li>
<li id="menu-item-21641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21641"><a href="http://www.newstimeafrica.com/about">About Us</a></li>
<li id="menu-item-32999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32999"><a href="http://www.newstimeafrica.com/newspapers">Newspapers</a></li>
<li id="menu-item-34331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34331"><a href="http://www.newstimeafrica.com/contact-us">Contact</a></li>
<li id="menu-item-34332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34332"><a href="http://www.newstimeafrica.com/thomas-sankara">Thomas Sankara</a></li>
<li id="menu-item-42106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42106"><a href="http://www.newstimeafrica.com/advertise-with-us">Advertise With Us</a></li>
</ul>					</div>
					
					<div class="search">
						<form method="get" id="searchform" action="http://www.newstimeafrica.com/">
	<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
	<button class="search-submit button main-color-bg"><i class="fa fa-search"></i></button>
</form>
					</div>
					
					<div class="social">
						<ul class="list">
													<li><a class="twitter" href="http://www.twitter.com/newstimeafrica"><i class="fa fa-twitter"></i></a></li>
												
													<li><a class="fb" href="http://www.facebook.com/newstimeafrica"><i class="fa fa-facebook"></i></a></li>
												
												
												
												
													<li><a class="rss" href="http://www.newstimeafrica.com/feed"><i class="fa fa-rss"></i></a></li>
												
						</ul>
					</div>
				</div>
			</div>
				
		<div class="logo-wrap clearfix">
			<div class="inner-wrap">
				<div class="logo">			
											<h1>
							<a href="http://www.newstimeafrica.com" title="Newstime Africa">
								<img src="http://www.newstimeafrica.com/wp-content/uploads/2013/07/newstlogo2.png" alt="Newstime Africa" />
							</a>
						</h1>	
						
				</div>

									<div class="header-ad">	
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="8700205114"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
					</div>
								
			</div>				
		</div>
		
		<div class="menu-section clearfix">
			<nav id="main-menu" class="clearfix">
				<ul id="menu-main-menu" class="menu"><li id="menu-item-34541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-34541"><a href="http://www.newstimeafrica.com/">Home</a></li>
<li id="menu-item-27329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27329"><a href="http://www.newstimeafrica.com/archives/category/west-africa">West Africa</a>
<ul class="sub-menu">
	<li id="menu-item-29179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29179"><a href="http://www.newstimeafrica.com/archives/category/west-africa/benin-west-africa">Benin</a></li>
	<li id="menu-item-29176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29176"><a href="http://www.newstimeafrica.com/archives/category/west-africa/burkina-faso-west-africa">Burkina Faso</a></li>
	<li id="menu-item-29147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29147"><a href="http://www.newstimeafrica.com/archives/category/west-africa/gambia">Gambia</a></li>
	<li id="menu-item-29148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29148"><a href="http://www.newstimeafrica.com/archives/category/west-africa/ghana-west-africa-2">Ghana</a></li>
	<li id="menu-item-29149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29149"><a href="http://www.newstimeafrica.com/archives/category/west-africa/guinea">Guinea</a></li>
	<li id="menu-item-29150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29150"><a href="http://www.newstimeafrica.com/archives/category/west-africa/guinea-bissau">Guinea Bissau</a></li>
	<li id="menu-item-29151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29151"><a href="http://www.newstimeafrica.com/archives/category/west-africa/ivory-coast-west-africa">Ivory Coast</a></li>
	<li id="menu-item-29152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29152"><a href="http://www.newstimeafrica.com/archives/category/west-africa/liberia">Liberia</a></li>
	<li id="menu-item-29142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29142"><a href="http://www.newstimeafrica.com/archives/category/west-africa/niger">Niger</a></li>
	<li id="menu-item-29143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29143"><a href="http://www.newstimeafrica.com/archives/category/west-africa/nigeria-west-africa-2">Nigeria</a></li>
	<li id="menu-item-29141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29141"><a href="http://www.newstimeafrica.com/archives/category/west-africa/mali">Mali</a></li>
	<li id="menu-item-29144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29144"><a href="http://www.newstimeafrica.com/archives/category/west-africa/senegal">Senegal</a></li>
	<li id="menu-item-29145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29145"><a href="http://www.newstimeafrica.com/archives/category/west-africa/sierra-leone">Sierra Leone</a></li>
</ul>
</li>
<li id="menu-item-27331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27331"><a href="http://www.newstimeafrica.com/archives/category/east-africa">East Africa</a>
<ul class="sub-menu">
	<li id="menu-item-29123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29123"><a href="http://www.newstimeafrica.com/archives/category/east-africa/burundi">Burundi</a></li>
	<li id="menu-item-29124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29124"><a href="http://www.newstimeafrica.com/archives/category/east-africa/djibouti-east-africa">Djibouti</a></li>
	<li id="menu-item-29129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29129"><a href="http://www.newstimeafrica.com/archives/category/east-africa/kenya-east-africa">Kenya</a></li>
	<li id="menu-item-29125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29125"><a href="http://www.newstimeafrica.com/archives/category/east-africa/eritrea-east-africa-2">Eritrea</a></li>
	<li id="menu-item-29127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29127"><a href="http://www.newstimeafrica.com/archives/category/east-africa/ethiopia-east-africa-2">Ethiopia</a></li>
	<li id="menu-item-29140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29140"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/rwanda-news">Rwanda</a></li>
	<li id="menu-item-29137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29137"><a href="http://www.newstimeafrica.com/archives/category/east-africa/somalia">Somalia</a></li>
	<li id="menu-item-29139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29139"><a href="http://www.newstimeafrica.com/archives/category/east-africa/sudan-east-africa">Sudan</a></li>
	<li id="menu-item-29133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29133"><a href="http://www.newstimeafrica.com/archives/category/east-africa/tanzania-east-africa-2">Tanzania</a></li>
	<li id="menu-item-29146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29146"><a href="http://www.newstimeafrica.com/archives/category/west-africa/togo">Togo</a></li>
	<li id="menu-item-29134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29134"><a href="http://www.newstimeafrica.com/archives/category/east-africa/uganda">Uganda</a></li>
</ul>
</li>
<li id="menu-item-27328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27328"><a href="http://www.newstimeafrica.com/archives/category/southern-africa">Southern Africa</a>
<ul class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29153"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/botswana">Botswana</a></li>
	<li id="menu-item-29154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29154"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/lesotho">Lesotho</a></li>
	<li id="menu-item-29157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29157"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/malawi">Malawi</a></li>
	<li id="menu-item-29158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29158"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/mozambique-southern-africa">Mozambique</a></li>
	<li id="menu-item-29159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29159"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/namibia">Namibia</a></li>
	<li id="menu-item-29160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29160"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/south-africa">South Africa</a></li>
	<li id="menu-item-29161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29161"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/swaziland">Swaziland</a></li>
	<li id="menu-item-29162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29162"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/zambia">Zambia</a></li>
	<li id="menu-item-29163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29163"><a href="http://www.newstimeafrica.com/archives/category/southern-africa/zimbabwe">Zimbabwe</a></li>
</ul>
</li>
<li id="menu-item-27327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27327"><a href="http://www.newstimeafrica.com/archives/category/north-africa">North Africa</a>
<ul class="sub-menu">
	<li id="menu-item-29165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29165"><a href="http://www.newstimeafrica.com/archives/category/north-africa/algeria-north-africa">Algeria</a></li>
	<li id="menu-item-29174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29174"><a href="http://www.newstimeafrica.com/archives/category/north-africa/egypt-north-africa">Egypt</a></li>
	<li id="menu-item-29166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29166"><a href="http://www.newstimeafrica.com/archives/category/north-africa/libya">Libya</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29167"><a href="http://www.newstimeafrica.com/archives/category/north-africa/mauritania-north-africa-latest-news">Mauritania</a></li>
	<li id="menu-item-29169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29169"><a href="http://www.newstimeafrica.com/archives/category/north-africa/morocco-north-africa-latest-news">Morocco</a></li>
	<li id="menu-item-29171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29171"><a href="http://www.newstimeafrica.com/archives/category/north-africa/tunisia-north-africa">Tunisia</a></li>
</ul>
</li>
<li id="menu-item-27332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27332"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news">Central Africa</a>
<ul class="sub-menu">
	<li id="menu-item-29115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29115"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/cameroon-news">Cameroon</a></li>
	<li id="menu-item-29114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29114"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/angola">Angola</a></li>
	<li id="menu-item-29116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29116"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/car">Central African Republic</a></li>
	<li id="menu-item-29117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29117"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/central-focus">Central Focus</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29118"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/chad">Chad</a></li>
	<li id="menu-item-29119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29119"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/congo-republic">Congo Republic</a></li>
	<li id="menu-item-29120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29120"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/drc">DRC</a></li>
	<li id="menu-item-29121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29121"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/equatorial-guinea">Equatorial Guinea</a></li>
	<li id="menu-item-29122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29122"><a href="http://www.newstimeafrica.com/archives/category/central-africa-news/gabon">Gabon</a></li>
</ul>
</li>
<li id="menu-item-14047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14047"><a href="http://www.newstimeafrica.com/archives/category/latest-2">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-21738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21738"><a href="http://www.newstimeafrica.com/archives/category/latest-2/advertisements">Advertisements</a></li>
	<li id="menu-item-14048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14048"><a href="http://www.newstimeafrica.com/archives/category/latest-2/africa">Africa</a></li>
	<li id="menu-item-14049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14049"><a href="http://www.newstimeafrica.com/archives/category/latest-2/african-focus">African Focus</a></li>
	<li id="menu-item-28083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28083"><a href="http://www.newstimeafrica.com/archives/category/biography">Biography</a></li>
	<li id="menu-item-21626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.newstimeafrica.com/archives/category/in-the-news">In the News</a></li>
	<li id="menu-item-21683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21683"><a href="http://www.newstimeafrica.com/archives/category/international-2">International</a></li>
	<li id="menu-item-21624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21624"><a href="http://www.newstimeafrica.com/archives/category/latest-2/entertainment">Entertainment</a></li>
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.newstimeafrica.com/archives/category/latest-2/headline-news">Headline News</a></li>
	<li id="menu-item-14050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14050"><a href="http://www.newstimeafrica.com/archives/category/latest-2/around-africa">Around Africa</a></li>
	<li id="menu-item-30607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30607"><a href="http://www.newstimeafrica.com/thomas-sankara">Thomas Sankara</a></li>
	<li id="menu-item-27334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27334"><a href="http://www.newstimeafrica.com/archives/category/special-report">Special Report</a></li>
	<li id="menu-item-28084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28084"><a href="http://www.newstimeafrica.com/archives/category/latest-2/as-it-happens">As it Happens</a></li>
	<li id="menu-item-28085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28085"><a href="http://www.newstimeafrica.com/archives/category/latest-2/editorial">Editorial</a></li>
	<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></li>
	<li id="menu-item-27335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27335"><a href="http://www.newstimeafrica.com/archives/category/world-news">World News</a></li>
	<li id="menu-item-30608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30608"><a href="http://www.newstimeafrica.com/newspapers">Newspapers</a></li>
	<li id="menu-item-30972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30972"><a href="http://www.newstimeafrica.com/newswire">Newswire</a></li>
</ul>
</li>
<li id="menu-item-30604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30604"><a href="http://www.newstimeafrica.com/contact-us">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-31618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31618"><a href="http://www.newstimeafrica.com/contact-us">Contact</a></li>
	<li id="menu-item-30606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30606"><a href="http://www.newstimeafrica.com/become-a-newstime-africa-reporter">Become a Newstime Africa Reporter</a></li>
	<li id="menu-item-42105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42105"><a href="http://www.newstimeafrica.com/advertise-with-us">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-30605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30605"><a href="http://www.newstimeafrica.com/about">About Us</a></li>
</ul>			</nav>
		</div>
		
	</header>	
		
	<section id="main">
		<div class="inner-wrap">
		
			
	
<div id="content" class="single-post">
			
<div id="post-44122" class="post-44122 post type-post status-publish format-standard has-post-thumbnail hentry category-have-you-read tag-africa-investment-forum tag-africas-infrastructure-gap tag-the-african-development-bank">	
	
			
		<header class="entry-header">			
			<div class="entry-meta clearfix">
				<span class="cat"><span class="entry-cat-bg main-color-bg cat4453-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/have-you-read">Have You Read?</a></span></span>
				<span class="date">March 27, 2019</span>
				<span class="sep">-</span>
				<span class="comments"><a href="http://www.newstimeafrica.com/archives/44122#respond">No comments</a></span>			
							</div>	
				
			<h1>Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap</h1>
		</header>
	
				<div class="entry-ad">
				<div class="ad-inner-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="8700205114"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>			
			</div>				
	<div class="entry-content">	
		<div id="attachment_30821" style="width: 181px" class="wp-caption alignleft"><a href="http://www.newstimeafrica.com/archives/30820/african-development-bank" rel="attachment wp-att-30821"><img aria-describedby="caption-attachment-30821" class="size-medium wp-image-30821" src="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-171x110.jpg" alt="" width="171" height="110" srcset="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-171x110.jpg 171w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-250x160.jpg 250w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-127x83.jpg 127w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank.jpg 500w" sizes="(max-width: 171px) 100vw, 171px" /></a><p id="caption-attachment-30821" class="wp-caption-text">African Development Bank</p></div>
<p>ABIDJAN, Côte d&#8217;Ivoire, 27 March 2019 &#8211;  PRN Africa / &#8212; The African Development Bank, heads of 34 leading financial institutions covering Africa and other partners of the Africa Investment Forum reaffirmed their commitment to &#8220;scale up, speed up, and synergize&#8221; efforts to deliver transformative projects across the continent.</p>
<p>The meeting was also attended by lead partners of the Africa Investment Forum: African Export-Import Bank, Africa50, Trade Development Bank, Development Bank of South Africa, Africa Finance Corporation, European Investment Bank, and Islamic Development Bank.</p>
<p>Chief Executive Officer, Development Bank of Southern Africa, Patrick Dlamini, said: &#8220;The time has come for us to demonstrate leadership to the rest of the world that a lot is possible in Africa. The Africa Investment Forum provides the right platform to achieve this. To see that the inaugural Forum last year was able to raise the kind deals it did is mind-blowing. &#8221;</p>
<p>Ahead of the November 2019 event, the Bank announced two innovative products &#8211; an open digital marketplace known as &#8216;The Platform,&#8217; to connect funders to projects and investment opportunities across Africa, and an Investment Tracker to ensure that investment commitments made on the Africa Investment Forum platform are closely monitored.</p>
<p>The Platform is developed in partnership with the Inter-American Development Bank&#8217;s ConnectAmericas &#8211; a global digital community with 200,000 registered business users, consolidating its lead role in encouraging private sector investment in Africa.</p>
<p>&#8220;We need to make the Africa Investment Forum the accelerator of projects. Last year&#8217;s event was great and we want to build on that momentum,&#8221; Africa 50 Chief Executive Officer Alain Ebobissé said, stressing the need to collectively commit additional financial resources for project preparation, and legal support for African governments to better negotiate public private partnerships.</p>
<p>Akinwumi Adesina, President of the African Development Bank, said the maiden edition of the Forum held in November 2018 exceeded expectations. &#8220;The 2018 Africa Investment Forum ended with 49 deals that secured investor interest worth US$ 38.7 billion—in just three days.&#8221; Adesina thanked the core partners for their strong support in making the inaugural forum a success, and that &#8220;working together as one remains the core principle of our partnership.&#8221;</p>
<p>Partners unanimously affirmed their commitment to the Forum and to driving investments in Africa.</p>
<p>Mamadou Barro, Head Africa, Islamic Corporation for the Development of the Private Sector – Member of the Islamic Development Bank (IsDB) Group, said: &#8220;We must find a way to collectively attract the kind of funds the continent needs to close its infrastructure gap.&#8221;</p>
<p>Participants welcomed the innovative Platform, which offers investors, project sponsors and transaction facilitators a live database of private/public private partnership (PPP) projects and investment opportunities in Africa. It connects providers of capital with opportunities for deals, improves the quality of project information and reduces intermediation costs. Features also include deal flow analytics and investment support services, and access to training in the ConnectAmericas Academy.</p>
<p>Director Project and Export Development Finance, African Export Import Bank, Kofi Adomakoh, called attention to the importance of the co-guarantee component of the Forum, &#8220;We must pull our strengths together to identify projects and synergies under the Africa Investment Forum. The African Investment Forum that happened last year was long overdue, but was important to put us back on track,&#8221; he noted.</p>
<p>The 2018 Africa Investment Forum attracted 1,943 participants representing 87 countries, and brought together 400 investors from 52 countries;</p>
<p>According to Jane Feehan, Head of Regional Representation for West Africa, European Investment Bank: &#8220;We are delighted to underline and repeat our commitment to the Africa Investment Forum. The success of the first edition has given it a huge convening power. We are also excited about the focus on transactions.&#8221;</p>
<p>SOURCE African Development Bank (AfDB)</p>
<p style='text-align:left'>&copy; 2019, <a href='http://www.newstimeafrica.com'>Newstime Africa</a>. All rights reserved. &#8211;   The views expressed here are purely those of the author and not necessarily those of the publishers. &#8211; Newstime Africa content cannot be reproduced in any form – electronic or print – without prior consent of the Publishers. Copyright infringement will be pursued and perpetrators prosecuted.  </p>
<div class="pvc_clear"></div>
<p class="pvc_stats " data-element-id="44122" style=""><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 3,095&nbsp;total views, 1,908&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newstimeafrica.com/archives/44122" data-a2a-title="Africa Investment Forum: Partners reaffirm commitment to close Africa’s infrastructure gap"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wordpress" href="https://www.addtoany.com/add_to/wordpress?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="WordPress" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;linkname=Africa%20Investment%20Forum%3A%20Partners%20reaffirm%20commitment%20to%20close%20Africa%E2%80%99s%20infrastructure%20gap" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- /entry-content -->
	
				<div class="entry-ad">
				<div class="ad-inner-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="8700205114"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div>
			</div><div class="entry-tags"><span>Tags:</span><a href="http://www.newstimeafrica.com/archives/tag/africa-investment-forum" rel="tag">Africa Investment Forum</a>, <a href="http://www.newstimeafrica.com/archives/tag/africas-infrastructure-gap" rel="tag">Africa's infrastructure gap</a>, <a href="http://www.newstimeafrica.com/archives/tag/the-african-development-bank" rel="tag">The African Development Bank</a></div></div><!-- /post-44122 -->

	<div class="entry-author section">							
		
		<div class="author-avatar">
			<img alt='' src='http://1.gravatar.com/avatar/7e65a9beeb2c14ec433aa15f44cee0d3?s=80&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/7e65a9beeb2c14ec433aa15f44cee0d3?s=160&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		</div>
		
		<div class="author-description">
			<div class="author-name"><span class="main-color-bg"><a href="http://www.newstimeafrica.com/archives/author/newstime-africa" rel="author">Newstime Africa</a></span></div>
			<p>Africa's Breaking News Center</p>
		</div>
			
	</div><!-- /entry-author -->
	
	<div class="entry-social section">	
				
		<ul class="list">
			<li class="fb">
				<a href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;t=Africa+Investment+Forum%3A+Partners+reaffirm+commitment+to+close+Africa%26%238217%3Bs+infrastructure+gap" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
			</li>
		
			<li class="twitter">
				<a href="http://twitter.com/home?status=Africa+Investment+Forum%3A+Partners+reaffirm+commitment+to+close+Africa%26%238217%3Bs+infrastructure+gap%20http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
			</li>
		
			<li class="gplus">			
				<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;t=Africa+Investment+Forum%3A+Partners+reaffirm+commitment+to+close+Africa%26%238217%3Bs+infrastructure+gap" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
			</li>
		
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;title=Africa+Investment+Forum%3A+Partners+reaffirm+commitment+to+close+Africa%26%238217%3Bs+infrastructure+gap&amp;summary=ABIDJAN%2C+C%C3%B4te+d%26%238217%3BIvoire%2C+27+March+2019+%26%238211%3B%C2%A0+PRN+Africa+%2F+%26%238212%3B+The+African+Development+Bank%2C+heads+of+34+leading+financial..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
			</li>
				
			<li class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;media=http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-150x150.jpg&amp;description=Africa+Investment+Forum%3A+Partners+reaffirm+commitment+to+close+Africa%26%238217%3Bs+infrastructure+gap" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
			</li>
		
		</ul>
		
	</div><!-- /entry-social -->
		
	<div class="post-nav section">													
		<div class="prev-post"><i class="fa fa-angle-left"></i><h4><a href="http://www.newstimeafrica.com/archives/44118" rel="prev">Minister Sisulu says the time has come for the people of Western Sahara to exercise their right to self-determination through a referendum</a></h4></div>	
		<div class="next-post"><h4><a href="http://www.newstimeafrica.com/archives/44124" rel="next">Russia responds to Mueller report: Moscow wins, Putin is stronger than Trump and US is a &#8216;pain in the a &#8211; -&#8216;</a></h4><i class="fa fa-angle-right"></i></div>	</div>
			<div class="related-posts">
			
			<h3>Related Posts</h3>			
			<div class="post-list">
																					
					<div class="one-half">
						
<article class="post-44070 post type-post status-publish format-standard has-post-thumbnail hentry category-around-africa tag-eur-1-billion-0-50-10-year-global-benchmark tag-global-benchmark tag-the-african-development-bank">
	
			<div class="thumb excerpt-thumb overlay">
			<a href="http://www.newstimeafrica.com/archives/44070"><img width="340" height="189" src="http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB.jpg" class="attachment-wt340_230 size-wt340_230 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB.jpg 630w, http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB-198x110.jpg 198w, http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB-550x305.jpg 550w" sizes="(max-width: 340px) 100vw, 340px" /></a>							
					</div>
		
	<div class="excerpt-wrap">
	
		<div class="entry-meta">
			<span class="entry-cat-bg main-color-bg cat6-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/around-africa">Around Africa</a></span>						<span class="date">March 16, 2019</span>			
		</div>	
		
		<h3><a href="http://www.newstimeafrica.com/archives/44070">The African Development Bank launches EUR 1 billion 0.50% 10-year Global Benchmark due 21 March 2029</a></h3>		
		<p>ABIDJAN, Côte d&#8217;Ivoire &#8211; PRN Africa &#8212; The African Development Bank, rated Aaa/AAA/AAA by Moody&#8217;s/S&amp;P/Fitch, has successfully priced a EUR&#8230;</p>
<div class="pvc_clear"></div>
<p class="pvc_stats " data-element-id="44070" style=""><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 6,843&nbsp;total views, 252&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newstimeafrica.com/archives/44070" data-a2a-title="The African Development Bank launches EUR 1 billion 0.50% 10-year Global Benchmark due 21 March 2029"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wordpress" href="https://www.addtoany.com/add_to/wordpress?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="WordPress" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44070&amp;linkname=The%20African%20Development%20Bank%20launches%20EUR%201%20billion%200.50%25%2010-year%20Global%20Benchmark%20due%2021%20March%202029" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>				
	</div>
	
</article><!-- /post-44070 -->					</div>
										
							</div>
			
		</div>		
		
			<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/44122#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.newstimeafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44122' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19b680a2fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- /comments -->
		
			
</div><!-- /content -->	

 
<div id="sidebar">
	<aside id="text-93" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0926528886283315"
     data-ad-slot="4447124607"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="wellthemes_recent_posts_widget-5" class="widget widget_posts">			<div class="widget-title">
				<h4 class="title">Matters of Interest</h4>
			</div>
			
							<div class="main-post">								
								
<article class="post-44115 post type-post status-publish format-standard has-post-thumbnail hentry category-matters-of-interest tag-50-times-higher-in-africa tag-death-rate tag-mothers-having-c-sections">
	
			<div class="thumb excerpt-thumb overlay">
			<a href="http://www.newstimeafrica.com/archives/44115"><img width="340" height="230" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Maternal-mortality-is-much-higher-in-Africa-than-in-high-income-countries-Shutterstock-340x230.jpg" class="attachment-wt340_230 size-wt340_230 wp-post-image" alt="" /></a>							
					</div>
		
	<div class="excerpt-wrap">
	
		<div class="entry-meta">
			<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>						<span class="date">March 25, 2019</span>			
		</div>	
		
		<h3><a href="http://www.newstimeafrica.com/archives/44115">The death rate for mothers having C-sections is 50 times higher in Africa</a></h3>		
		<p>Maternal mortality is much higher in Africa than in high-income countries. Shutterstock Bruce M Biccard, University of Cape Town The&#8230;</p>
<div class="pvc_clear"></div>
<p class="pvc_stats " data-element-id="44115" style=""><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 39,313&nbsp;total views, 8,484&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newstimeafrica.com/archives/44115" data-a2a-title="The death rate for mothers having C-sections is 50 times higher in Africa"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wordpress" href="https://www.addtoany.com/add_to/wordpress?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="WordPress" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44115&amp;linkname=The%20death%20rate%20for%20mothers%20having%20C-sections%20is%2050%20times%20higher%20in%20Africa" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>				
	</div>
	
</article><!-- /post-44115 -->									
							</div><!-- /main-post -->
											<div class="post-list">
						
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/44107"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/UK-High-Commissioner-Nic-Hailey-with-the-Go-Global-Africa-2019-delegates-from-Kenya-Photo-Twitter-UKinKenya-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/UK-High-Commissioner-Nic-Hailey-with-the-Go-Global-Africa-2019-delegates-from-Kenya-Photo-Twitter-UKinKenya-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/UK-High-Commissioner-Nic-Hailey-with-the-Go-Global-Africa-2019-delegates-from-Kenya-Photo-Twitter-UKinKenya-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>																				<span class="date">March 25, 2019</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/44107">African tech talent touches down in London to participate in Go Global Africa programme</a></h3>
																
								</div>
							</div>		
							
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/44101"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/President-Emmerson-Mnangagwa-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/President-Emmerson-Mnangagwa-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/President-Emmerson-Mnangagwa-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>																				<span class="date">March 24, 2019</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/44101">Zimbabwe must release filmmaker Zenzele Ndebele</a></h3>
																
								</div>
							</div>		
							
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/44080"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/In-Ghana-skirt-and-blouse-voting-means-to-vote-for-different-parties-for-presidential-and-legislative-positions-Shutterstock-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/In-Ghana-skirt-and-blouse-voting-means-to-vote-for-different-parties-for-presidential-and-legislative-positions-Shutterstock-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/In-Ghana-skirt-and-blouse-voting-means-to-vote-for-different-parties-for-presidential-and-legislative-positions-Shutterstock-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>																				<span class="date">March 16, 2019</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/44080">New dictionary provides nuanced insights into the language of African politics</a></h3>
																
								</div>
							</div>		
							
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/44036"><img width="75" height="48" src="http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ.jpg 500w, http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ-171x110.jpg 171w, http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ-250x160.jpg 250w, http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ-127x83.jpg 127w, http://www.newstimeafrica.com/wp-content/uploads/2013/03/CPJ-320x200.jpg 320w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>																				<span class="date">March 4, 2019</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/44036">Tanzania imposes 7 day publication ban on The Citizen</a></h3>
																
								</div>
							</div>		
											
						</div><!-- /post-list -->
					</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><div id="ntv_1398203"></div>
<p><script type="text/javascript">
(function(d) {
	var params =
	{
		bvwidgetid: "ntv_1398203",
		bvlinksownid: 1398203,
		rows: 1,
		cols: 1,
		textpos: "below",
		imagewidth: 300,
		mobilecols: 1,
		cb: (new Date()).getTime()
	};
	params.bvwidgetid = "ntv_1398203" + params.cb;
	d.getElementById("ntv_1398203").id = params.bvwidgetid;
	var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
	var s = d.createElement('script'); s.type='text/javascript';s.async=true;
	var p = 'https:' == document.location.protocol ? 'https' : 'http';
	s.src = p + "://bvadtgs.scdn1.secure.raxcdn.com/bidvertiser/tags/active/bdvws.js?" + qs;
	d.getElementById(params.bvwidgetid).appendChild(s);
})(document);
</script></p>
</div>
		</aside><aside id="wellthemes_recent_posts_widget-8" class="widget widget_posts">			<div class="widget-title">
				<h4 class="title">Biography</h4>
			</div>
			
							<div class="main-post">								
								
<article class="post-42054 post type-post status-publish format-standard has-post-thumbnail hentry category-biography tag-julius-kambarage-nyerere">
	
			<div class="thumb excerpt-thumb overlay">
			<a href="http://www.newstimeafrica.com/archives/42054"><img width="340" height="230" src="http://www.newstimeafrica.com/wp-content/uploads/2016/03/Julius-Kambarage-Nyerere-Photo-courtesy-mohamedsemboja-340x230.jpg" class="attachment-wt340_230 size-wt340_230 wp-post-image" alt="" /></a>							
					</div>
		
	<div class="excerpt-wrap">
	
		<div class="entry-meta">
			<span class="entry-cat-bg main-color-bg cat5559-bg"><a href="http://www.newstimeafrica.com/archives/category/biography">Biography</a></span>						<span class="date">March 24, 2019</span>			
		</div>	
		
		<h3><a href="http://www.newstimeafrica.com/archives/42054">Julius Nyerere &#8211; one of the founding fathers of the Organization of African Unity (OAU) now Africa Union (AU)</a></h3>		
		<p>Julius Nyerere, in full Julius Kambarage Nyerere, also called Mwalimu (Swahili: “Teacher”)   (born March 1922, Butiama, Tanganyika—died October 14, 1999, London, England), first prime&#8230;</p>
<div class="pvc_clear"></div>
<p class="pvc_stats " data-element-id="42054" style=""><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 106,415&nbsp;total views, 7,010&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.newstimeafrica.com/archives/42054" data-a2a-title="Julius Nyerere – one of the founding fathers of the Organization of African Unity (OAU) now Africa Union (AU)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wordpress" href="https://www.addtoany.com/add_to/wordpress?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="WordPress" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F42054&amp;linkname=Julius%20Nyerere%20%E2%80%93%20one%20of%20the%20founding%20fathers%20of%20the%20Organization%20of%20African%20Unity%20%28OAU%29%20now%20Africa%20Union%20%28AU%29" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>				
	</div>
	
</article><!-- /post-42054 -->									
							</div><!-- /main-post -->
											<div class="post-list">
						
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/43182"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2016/09/Samora-Moises-Machel-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2016/09/Samora-Moises-Machel-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2016/09/Samora-Moises-Machel-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat5559-bg"><a href="http://www.newstimeafrica.com/archives/category/biography">Biography</a></span>																				<span class="date">September 7, 2016</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/43182">Biography &#8211; Samora Machel &#8211; Mozambique&#8217;s Revolutionary leader</a></h3>
																
								</div>
							</div>		
							
							<div class="item-post">
																	<div class="thumb overlay">
										<a href="http://www.newstimeafrica.com/archives/42529"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2016/05/Joshua-Nkomo-Copyright-Wikipedia-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2016/05/Joshua-Nkomo-Copyright-Wikipedia-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2016/05/Joshua-Nkomo-Copyright-Wikipedia-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
									</div>
																<div class="post-right">
									
									<div class="entry-meta">
										<span class="entry-cat-bg main-color-bg cat5559-bg"><a href="http://www.newstimeafrica.com/archives/category/biography">Biography</a></span>																				<span class="date">May 16, 2016</span>			
									</div>
									<h3><a href="http://www.newstimeafrica.com/archives/42529">Joshua Nkomo &#8211; The Man whose hopes and aspirations for Zimbabwe have been shattered by tyranny</a></h3>
																
								</div>
							</div>		
											
						</div><!-- /post-list -->
					</aside><aside id="wt_popular_tabs_widget-2" class="widget widget_tabs">		
		<script>
			jQuery(document).ready(function($) {				
				$(".widget-tab-titles li").click(function() {
					$(".widget-tab-titles li").removeClass('active');
					$(this).addClass("active");
					$(".tab-content").hide();
					var selected_tab = $(this).find("a").attr("href");
					$(selected_tab).fadeIn();
					return false;
				});
			});
		</script>

		<div class="widget-tabs-title-container">
			<ul class="widget-tab-titles list">
				<li class="active"><h5><a href="#widget-tab1-content">Recent</a></h5></li>
				<li class=""><h5><a href="#widget-tab2-content">Popular</a></h5></li>
				<li class=""><h5><a href="#widget-tab3-content">Comments</a></h5></li>
			</ul>
		</div> 
		<div class="tabs-content-container">
			
			<div id="widget-tab1-content" class="tab-content" style="display: block;">	
													<ul class="list post-list">
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/44124"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Cars-pass-the-Kremlin-in-Moscow-Russia-March-25-2019-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Cars-pass-the-Kremlin-in-Moscow-Russia-March-25-2019-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/Cars-pass-the-Kremlin-in-Moscow-Russia-March-25-2019-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat4463-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/as-it-happens">As it Happens</a></span>																						<span class="date">March 27, 2019</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/44124">Russia responds to Mueller report: Moscow wins, Putin is stronger than Trump and US is a &#8216;pain in the a &#8211; -&#8216;</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/44122"><img width="75" height="48" src="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank.jpg 500w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-171x110.jpg 171w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-250x160.jpg 250w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-127x83.jpg 127w, http://www.newstimeafrica.com/wp-content/uploads/2013/02/African-Development-Bank-320x200.jpg 320w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat4453-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/have-you-read">Have You Read?</a></span>																						<span class="date">March 27, 2019</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/44122">Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/44118"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Minister-of-International-Relations-and-Cooperation-Lindiwe-Sisulu-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Minister-of-International-Relations-and-Cooperation-Lindiwe-Sisulu-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/Minister-of-International-Relations-and-Cooperation-Lindiwe-Sisulu-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat6-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/around-africa">Around Africa</a></span>																						<span class="date">March 26, 2019</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/44118">Minister Sisulu says the time has come for the people of Western Sahara to exercise their right to self-determination through a referendum</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/44115"><img width="75" height="75" src="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Maternal-mortality-is-much-higher-in-Africa-than-in-high-income-countries-Shutterstock-75x75.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2019/03/Maternal-mortality-is-much-higher-in-Africa-than-in-high-income-countries-Shutterstock-75x75.jpg 75w, http://www.newstimeafrica.com/wp-content/uploads/2019/03/Maternal-mortality-is-much-higher-in-Africa-than-in-high-income-countries-Shutterstock-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat4454-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/matters-of-interest">Matters of Interest</a></span>																						<span class="date">March 25, 2019</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/44115">The death rate for mothers having C-sections is 50 times higher in Africa</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/44113"><img width="75" height="42" src="http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB.jpg 630w, http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB-198x110.jpg 198w, http://www.newstimeafrica.com/wp-content/uploads/2013/09/AfDB-550x305.jpg 550w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat13717-bg"><a href="http://www.newstimeafrica.com/archives/category/spotlight-africa">Spotlight Africa</a></span>																						<span class="date">March 25, 2019</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/44113">African Development Bank, Tony Elumelu Foundation, partner to support youth entrepreneurs in Africa</a></h3>
																	
									</div>
								</div>
							</li>
											</ul>
									
			</div>
			
			<div id="widget-tab2-content" class="tab-content">
																	<ul class="list post-list">
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/10864"><img width="75" height="56" src="http://www.newstimeafrica.com/wp-content/uploads/2010/02/Barack-Obama-Pressure-on-African-Leaders.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2010/02/Barack-Obama-Pressure-on-African-Leaders.jpg 400w, http://www.newstimeafrica.com/wp-content/uploads/2010/02/Barack-Obama-Pressure-on-African-Leaders-146x110.jpg 146w, http://www.newstimeafrica.com/wp-content/uploads/2010/02/Barack-Obama-Pressure-on-African-Leaders-250x187.jpg 250w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat14-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/africa">Africa</a></span>												
													<span class="comments">
														<i class="fa fa-comment"></i>
														<a href="http://www.newstimeafrica.com/archives/10864#comments">109</a>	
													</span>
													<span class="sep">-</span>
																								<span class="date">February 14, 2010</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/10864">America’s disgraceful attempt to suppress Africa’s stringent anti-gay laws</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/22925"><img width="75" height="43" src="http://www.newstimeafrica.com/wp-content/uploads/2011/07/King-Mohammed-VI-of-Morocco.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2011/07/King-Mohammed-VI-of-Morocco.jpg 430w, http://www.newstimeafrica.com/wp-content/uploads/2011/07/King-Mohammed-VI-of-Morocco-191x110.jpg 191w, http://www.newstimeafrica.com/wp-content/uploads/2011/07/King-Mohammed-VI-of-Morocco-250x143.jpg 250w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat6217-bg"><a href="http://www.newstimeafrica.com/archives/category/in-the-news">In the News</a></span>												
													<span class="comments">
														<i class="fa fa-comment"></i>
														<a href="http://www.newstimeafrica.com/archives/22925#comments">56</a>	
													</span>
													<span class="sep">-</span>
																								<span class="date">October 18, 2011</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/22925">Morocco continues attacks on Western Sahara’s population</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/29906"><img width="75" height="49" src="http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down.jpg 670w, http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down-167x110.jpg 167w, http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down-550x361.jpg 550w, http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down-219x145.jpg 219w, http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down-250x164.jpg 250w, http://www.newstimeafrica.com/wp-content/uploads/2012/11/Raila-Odinga-reported-to-be-stepping-down-127x83.jpg 127w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat73-bg"><a href="http://www.newstimeafrica.com/archives/category/breaking-news">Breaking News</a></span>												
													<span class="comments">
														<i class="fa fa-comment"></i>
														<a href="http://www.newstimeafrica.com/archives/29906#comments">46</a>	
													</span>
													<span class="sep">-</span>
																								<span class="date">November 28, 2012</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/29906">Kenya&#8217;s Prime Minister Raila Odinga to step down from politics as Uhuru Kenyatta set to be the next president</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/11881"><img width="75" height="56" src="http://www.newstimeafrica.com/wp-content/uploads/2010/04/GMEA-Managing-Director-William-Lay.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2010/04/GMEA-Managing-Director-William-Lay.jpg 400w, http://www.newstimeafrica.com/wp-content/uploads/2010/04/GMEA-Managing-Director-William-Lay-146x110.jpg 146w, http://www.newstimeafrica.com/wp-content/uploads/2010/04/GMEA-Managing-Director-William-Lay-250x187.jpg 250w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat14-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/africa">Africa</a></span>												
													<span class="comments">
														<i class="fa fa-comment"></i>
														<a href="http://www.newstimeafrica.com/archives/11881#comments">30</a>	
													</span>
													<span class="sep">-</span>
																								<span class="date">April 23, 2010</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/11881">General Motors East Africa Launches New Bus In Kenyan Market</a></h3>
																	
									</div>
								</div>
							</li>
											
							<li>
								<div class="item-post">
																			<div class="thumb overlay">
											<a href="http://www.newstimeafrica.com/archives/1007"><img width="75" height="48" src="http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji.jpg" class="attachment-wt75_75 size-wt75_75 wp-post-image" alt="" srcset="http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji.jpg 400w, http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji-172x110.jpg 172w, http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji-250x159.jpg 250w, http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji-127x83.jpg 127w, http://www.newstimeafrica.com/wp-content/uploads/2009/08/Genevieve-Nnaji-320x200.jpg 320w" sizes="(max-width: 75px) 100vw, 75px" /></a>
										</div>
																		<div class="post-right">
										
										<div class="entry-meta">
											<span class="entry-cat-bg main-color-bg cat87-bg"><a href="http://www.newstimeafrica.com/archives/category/latest-2/entertainment">Entertainment</a></span>												
													<span class="comments">
														<i class="fa fa-comment"></i>
														<a href="http://www.newstimeafrica.com/archives/1007#comments">30</a>	
													</span>
													<span class="sep">-</span>
																								<span class="date">August 21, 2009</span>			
										</div>
										<h3><a href="http://www.newstimeafrica.com/archives/1007">Genevieve Nnaji: Africa&#8217;s Most Famous Movie Star?</a></h3>
																	
									</div>
								</div>
							</li>
											</ul>
									
			</div>
			
			<div id="widget-tab3-content" class="tab-content">
				<ul class="list comment-list">
													
							   <li>
									<div class="thumbnail">
																			</div>
									<div class="post-right">
										<div class="comment-author"><h5>Swaziland: Youth call for democracy | G...</h5></div>
										<div class="comment-text">
											<a class="first" href="http://www.newstimeafrica.com/archives/24539#comment-688719">[&#8230;] other former SWAYOCO leaders, including...</a>
										</div>
										<div class="entry-meta">
											<span class="date">
												March 4, 2019											</span>
									
										</div>
									</div>
								</li>
													
							   <li>
									<div class="thumbnail">
																			</div>
									<div class="post-right">
										<div class="comment-author"><h5>Swaziland Youth Congress calls for demo...</h5></div>
										<div class="comment-text">
											<a href="http://www.newstimeafrica.com/archives/24539#comment-687860">[&#8230;] other former SWAYOCO leaders, including...</a>
										</div>
										<div class="entry-meta">
											<span class="date">
												February 18, 2019											</span>
									
										</div>
									</div>
								</li>
													
							   <li>
									<div class="thumbnail">
																			</div>
									<div class="post-right">
										<div class="comment-author"><h5>Western Sahara resource deals stoke ter...</h5></div>
										<div class="comment-text">
											<a href="http://www.newstimeafrica.com/archives/24738#comment-682317">[&#8230;] a press release about its investment, S...</a>
										</div>
										<div class="entry-meta">
											<span class="date">
												May 13, 2018											</span>
									
										</div>
									</div>
								</li>
													
							   <li>
									<div class="thumbnail">
																			</div>
									<div class="post-right">
										<div class="comment-author"><h5>Burning Bamboo - International Tree Fou...</h5></div>
										<div class="comment-text">
											<a href="http://www.newstimeafrica.com/archives/25206#comment-674639">[&#8230;] Sources: Burness Communications New Yor...</a>
										</div>
										<div class="entry-meta">
											<span class="date">
												November 21, 2017											</span>
									
										</div>
									</div>
								</li>
													
							   <li>
									<div class="thumbnail">
																			</div>
									<div class="post-right">
										<div class="comment-author"><h5>Dr Ngozi Okonjo-Iweala Former Nigeria’s...</h5></div>
										<div class="comment-text">
											<a href="http://www.newstimeafrica.com/archives/24788#comment-672672">[&#8230;] from NewsTime Africa | Profile: Ngozi O...</a>
										</div>
										<div class="entry-meta">
											<span class="date">
												November 4, 2017											</span>
									
										</div>
									</div>
								</li>
											
					
				</ul>
			</div>
		</div>

	   </aside><aside id="text-95" class="widget widget_text">			<div class="textwidget"><div id="ntv_1398203"></div>
<script type="text/javascript">
(function(d) {
	var params =
	{
		bvwidgetid: "ntv_1398203",
		bvlinksownid: 1398203,
		rows: 1,
		cols: 1,
		textpos: "below",
		imagewidth: 300,
		mobilecols: 1,
		cb: (new Date()).getTime()
	};
	params.bvwidgetid = "ntv_1398203" + params.cb;
	d.getElementById("ntv_1398203").id = params.bvwidgetid;
	var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
	var s = d.createElement('script'); s.type='text/javascript';s.async=true;
	var p = 'https:' == document.location.protocol ? 'https' : 'http';
	s.src = p + "://bvadtgs.scdn1.secure.raxcdn.com/bidvertiser/tags/active/bdvws.js?" + qs;
	d.getElementById(params.bvwidgetid).appendChild(s);
})(document);
</script></div>
		</aside></div><!-- /sidebar -->
				</div><!-- /inner-wrap -->
	</section><!-- /main -->

	<footer id="footer">
			
		<div class="footer-info">
			<div class="inner-wrap">
				 
					<div class="footer-left">
						©2014 Newstime Africa Designed by <a href="http://www.newstimeafrica.com">NewstimeAfrica.com</a>			
					</div>
								
			</div>		
		</div>		
	</footer><!-- /footer -->
	
</div><!-- /container -->
   
	
<!---- Latest News Ticker included this line ------->
<!---- Shane Jones - www.shanejones.co.uk -->
   
    <script type="text/javascript">
		jQuery(function ($) {
            $("#webticker").webTicker({travelocity: 0.05});
        });
    </script>
	<div id="sdj_ticker_script_bottom"> 

        <!----

        array(5) {
  ["lnt_location"]=>
  string(6) "bottom"
  ["lnt_speed"]=>
  string(1) "3"
  ["lnt_breaking"]=>
  string(1) "1"
  ["lnt_authors"]=>
  string(1) "1"
  ["lnt_date"]=>
  string(1) "1"
}

        -->

		<ul id="webticker">   
                                    <li class="first_title">Latest Posts</li>	
                        
            
                          <li><a href="http://www.newstimeafrica.com/archives/44124" 
                     title="Russia responds to Mueller report: Moscow wins, Putin is stronger than Trump and US is a &#8216;pain in the a &#8211; -&#8216;">Russia responds to Mueller report: Moscow wins, Putin is stronger than Trump and US is a &#8216;pain in the a &#8211; -&#8216;</a> 
                      by Newstime Africa  -  Wed Mar 27th 18:52:04               </li>
                            <li><a href="http://www.newstimeafrica.com/archives/44122" 
                     title="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap">Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap</a> 
                      by Newstime Africa  -  Wed Mar 27th 18:34:29               </li>
                            <li><a href="http://www.newstimeafrica.com/archives/44118" 
                     title="Minister Sisulu says the time has come for the people of Western Sahara to exercise their right to self-determination through a referendum">Minister Sisulu says the time has come for the people of Western Sahara to exercise their right to self-determination through a referendum</a> 
                      by Newstime Africa  -  Tue Mar 26th 18:04:10               </li>
                            <li><a href="http://www.newstimeafrica.com/archives/44115" 
                     title="The death rate for mothers having C-sections is 50 times higher in Africa">The death rate for mothers having C-sections is 50 times higher in Africa</a> 
                      by Newstime Africa  -  Mon Mar 25th 18:13:05               </li>
                            <li><a href="http://www.newstimeafrica.com/archives/44113" 
                     title="African Development Bank, Tony Elumelu Foundation, partner to support youth entrepreneurs in Africa">African Development Bank, Tony Elumelu Foundation, partner to support youth entrepreneurs in Africa</a> 
                      by Newstime Africa  -  Mon Mar 25th 17:57:23               </li>
                          

            </ul>
    
    </div>
    
<!---- END Latest News Ticker -------------->

<div id="dc-dcssb">
		<ul id="nav-dcssb" class=""><li id="dcssb-twitter" class="size-box"><a href="http://twitter.com/share" data-url="http://www.newstimeafrica.com/archives/44122" data-counturl="http://www.newstimeafrica.com/archives/44122" data-text="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap" class="twitter-share-button" data-count="vertical" data-via=""></a></li>
			<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
			<div id="fb-root"></div>
			<script>
	window.fbAsyncInit = function() {
	FB.init({appId: "", status: true, cookie: true, xfbml: true});};
	(function() {
		var e = document.createElement("script");
		e.type = "text/javascript";
		e.src = document.location.protocol + "//connect.facebook.net/en_US/all.js";
		e.async = true;
	document.getElementById("fb-root").appendChild(e);
	}());
</script>
<li id="dcssb-facebook" class="size-box"><fb:like href="http://www.newstimeafrica.com/archives/44122" send="false" layout="box_count" show_faces="false" font=""></fb:like></li>
			<li id="dcssb-plusone" class="size-box"><g:plusone size="tall" href="http://www.newstimeafrica.com/archives/44122" count="true"></g:plusone></li>
			<script type="text/javascript">
				(function() {
					var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
					po.src = "https://apis.google.com/js/plusone.js";
					var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
				})();
				</script>
				<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>
			<li id="dcssb-linkedin" class="size-box"><script type="in/share" data-url="http://www.newstimeafrica.com/archives/44122" data-counter="top"></script></li>
			<li id="dcssb-stumble" class="size-box"><iframe src="http://www.stumbleupon.com/badge/embed/5/?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height: 60px;" allowTransparency="true"></iframe></li><script type="text/javascript">
(function() {
var s = document.createElement("SCRIPT"), s1 = document.getElementsByTagName("SCRIPT")[0];
s.type = "text/javascript";
s.async = true;
s.src = "http://widgets.digg.com/buttons.js";
s1.parentNode.insertBefore(s, s1);
})();
</script>
<li id="dcssb-digg" class="size-box"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;title=Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap" class="DiggThisButton DiggMedium"></a>
			<span style="display: none;">[caption id="attachment_30821" align="alignleft" width="171"] </span></li>
			<script type="text/javascript" src="http://delicious-button.googlecode.com/files/jquery.delicious-button-1.1.min.js"></script>
			<li id="dcssb-delicious" class="size-small"><a class="delicious-button" href="http://delicious.com/save">
 <!-- {
 url:"http://www.newstimeafrica.com/archives/44122"
 ,title:"Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap"
 ,button:"wide"
 } -->
 Delicious
</a></li>
			<li id="dcssb-pinit" class="size-box vertical pin-featured"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.newstimeafrica.com%2Farchives%2F44122&amp;media=http%3A%2F%2Fwww.newstimeafrica.com%2Fwp-content%2Fuploads%2F2013%2F02%2FAfrican-Development-Bank.jpg&amp;description=%5Bcaption+id%3D%22attachment_30821%22+align%3D%22alignleft%22+width%3D%22171%22%5D+" class="pin-it-button" count-layout="vertical">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></li><li id="dcssb-reddit" class="size-box"><script type="text/javascript">
							  reddit_url = "http://www.newstimeafrica.com/archives/44122";
							  reddit_title = "Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap";
							  reddit_newwindow="1"
							  </script>
							  <script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script></li><li id="dcssb-buffer" class="size-box"><a href="http://bufferapp.com/add" data-url="http://www.newstimeafrica.com/archives/44122" data-text="Africa Investment Forum: Partners reaffirm commitment to close Africa&#8217;s infrastructure gap" class="buffer-add-button" data-count="vertical" data-via="">Buffer</a></li>
			<script type="text/javascript" src="http://static.bufferapp.com/js/button.js"></script>
			</ul>
		<div class="clear"></div>
		<div class="dc-corner"><span></span></div>
		</div>			<script type="text/javascript">_ga.trackFacebook();</script>
			<script type="text/javascript">
				jQuery(window).load(function() {

								
					var config = {
						idWrapper : 'dcssb-slick',
						location: 'left',
						align: 'top',
						offset: '50px',
						speed: 600,
						tabText: '<img src="http://www.newstimeafrica.com/wp-content/plugins/slick-social-share-buttons/css/images/tab_left_vertical.png" alt="Share" />',
						autoClose: true,
						loadOpen: true,
						classWrapper: 'dc-social-slick vertical',
						classOpen: 'dcssb-open',
						classClose: 'dcssb-close',
						classToggle: 'dcssb-link'					
					};
					if(!jQuery().dcSocialSlick) {
						jQuery.getScript('http://www.newstimeafrica.com/wp-content/plugins/slick-social-share-buttons/js/jquery.social.slick.1.0.js', function(){
							jQuery('#dc-dcssb').dcSocialSlick(config);
						}); 
					} else {
						jQuery('#dc-dcssb').dcSocialSlick(config);
					}

								});
			</script>
		
			<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpPointerL10n = {"dismiss":"Dismiss"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/wp-pointer.min.js?ver=20111129a'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/hoverIntent.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/lightbox.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jflickrfeed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jquery.mobilemenu.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jquery.touchSwipe.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jquery.mousewheel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/jquery.ticker.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ec_ajax_data = {"ajax_url":"http:\/\/www.newstimeafrica.com\/wp-admin\/admin-ajax.php","codes":{"SUCCESS":1,"PREVIOUSLY_VOTED":0,"REQUEST_ERROR":2,"UNKNOWN":-1},"messages":{"success":"You have voted successfully.","previously_voted":"You have already voted.","request_error":"There was some problem.","unknown":"An error occurred."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstimeafrica.com/wp-content/themes/wt_tera/js/wt-rating.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.newstimeafrica.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>